Jump to content

Uphuck 10.4.9 v1.2 install problems on Asus M2N32 WS Pro with SataII Hard-Drives


Vaughn
 Share

3 posts in this topic

Recommended Posts

Hi folks,

 

Took some advice from this forum, and decided to go from the VMWare route, to running Uphuck 10.4.9 v1.2 natively - I prepared my system by making a 36gb primary partition at the beginning of one my 500gb SataII hard-drives - which is hooked up to an Asus M2N32 WS Pro motherboard.

 

After which time - I inserted the Uphuck dvd, and proceeded with installation - this is where my problems occur, I can get as far as the installer searching for valid media on which I can install - but it finds nothing, I have tried setting the proposed Mac primary partition up with Diskpart in Vista, I followed some instructions from somewhere on the internet - but still the OS X installer fails to see any media to install itself on. From the installer I loaded up Disk Utils, but that didn't find anything either.

 

In addition to this - I have installed MacDrive 7, and tried formatting the partition that way, but there seems to be a limitation with MacDrive - in that it wants to format the entire 500gb drive, and not just the 36gb primary partition - and I can't do that as I have data on the drive which cannot be erased.

 

I would really like to run Uphuck OS X natively, but unless I am doing something stupidly wrong, it doesn't seem to be compatible with SataII drives, I have successfully installed OS X via VMWare, so I do have a little experience.

 

Any ideas/suggestions ???, help....please :(

 

Cheers, Vaughn.

Link to comment
Share on other sites

 Share

×
×
  • Create New...