Jump to content

Integrated 10/100 Ethernet not working


4 posts in this topic

Recommended Posts

A few months ago I had downloaded a JaS 10.4.6 SSE2/SSE3 Intel/AMD build and networking worked fine. After I installed this one, I couldn't get Ethernet to work. In System Preferences Network settings, Network Port Configurations lists Ethernet but unfortunately it is grayed-out and I cannot select it.


Any ideas on how to get this working? All wires are plugged in correctly, Windows XP ethernet worked fine.


Here's my computer info:


Computer brand & model: Dell Dimension 2400


Processor: 2.53GHz Intel Pentium 4 Processor w/SSE2


Random Access Memory: 1GB (2 X 512MB) PC2700


Graphics card: NVIDIA GeForce FX5200 128MB (Quartz Extreme, OpenGL, and Core Image are supported)


Motherboard: Intel i845G Chipset


Network: Integrated 10/100 Ethernet


Audio: Realtek AC-'97 Codec (input/output works fine, fully supported)


Hard drive: 74GB 7200RPM Internal HD (full install of Mac OS X on, not a dual boot)


Mac OS x86 Build:


Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2].iso


Options installed from the DVD setup:









Link to comment
Share on other sites

I've said it a thousand times before. For older systems (and even many new ones too) the 10.4.5 is the best OSX86 version. It supports the most hardware. You can update from a base 10.4.5 install to 10.4.7 (if you go that route only iSync wont work so you'd have to copy iSync from your 10.4.5). But at least your USB-devices gets recognised etc.


Avoid the 10.4.8 because they only work well with newer type of systems (i945/965 chipsets, Core 2 duo cpus etc...). In fact I strongly doubt that the new kernels are of benefit for a P4 cpu.


It only means you'll loose Safari3 which wont install on anything less 10.4.9 (the stupid {censored}s at Apple do they really think that we have nothing else to do than upgrade our system every month). But Photoshop can be made to work (appart from Bridge)





Link to comment
Share on other sites

Well I just got a different IONetworkFamily kext, I installed it and it works.


I also updated my machine to 10.4.9, works fine.


I would go w/10.4.5 but it lacks support for my video card - 10.4.9 has support.


Thanks :(

Link to comment
Share on other sites

Well I just got a different IONetworkFamily kext, I installed it and it works.


same problem here, built-in network grayed-out, sorry im really newbie on kext stuff.... so can u explain which IOnetworkFamily kext have u got? :P


Link to comment
Share on other sites


  • Create New...