Jump to content

panic after install


2 posts in this topic

Recommended Posts

install: no problems

panic after reboot:


ACPI CA 20060421

panic(cpu 0 caller 0x001A496B): Unresolved kernel trap (CPU 0, Type 13=general protection), register:



Debugger called: (panic)


Kernel loadable modules in backtrace (with dependencies):



i use image: tubgirl 1048 final with 1049 update




amd sempron3000+ (with sse2)

1gb ram333

ata 80gb

ati graphic on board shared

realtek lan (IS BROKEN, doesn't work with XP, but XP can boot! using USB-Lan)


another user had no problems with same hardware and iso

so i guess, its the broken ethernetcard?


i think i will stay at xp, i dont like it, but it works,

osx seems to have troubles with everything...


edit: prob solved, changed partitions (xp first, osx second)

everything works fine, osx alerts at startup, that lan is broken

and can not be used (better than xp, xp doesn't notice that :whistle:

Link to comment
Share on other sites

  • 5 months later...

ok, im having a very, very similar problem

Im getting

panic(cpu 0 caller 0x001A496B) unresolved kernal trap (CPU 0, type 14=page fault), registers:


etc [You need to restart your computer etc]


I tried turning off cpu core 1 (C2 duo)

didnt help, i enabled speed step at that time as well.


After that didnt work, i plugged my HDD back into usb (the way i had to set it up for install, as opposed to SATA) thinking maybe in was an HDD address issue.

this also did not help



Advice PLEASE?


Im running the Intel uphuck 1.3

kernel: Intel sse3-2 (version 8.9.1)

I installed no vga drivers this time around

I installed both Jmicron and Nvidia SATA drivers, previous to using Jmicron i couldnt even get darwin to load off the internal SATA

I did install speed step

I installed little or nothing else (this time), to minimize variables

Link to comment
Share on other sites


  • Create New...