Jump to content

Toshiba Satellite A105-2712 Error


Riovi
 Share

2 posts in this topic

Recommended Posts

Hi guys

 

I got this Toshiba Satellite A105-2712

 

Intel Pentium® M Processor 740 1.73GHz, 2MB L2, 533MHz FSB (SSE2)

512MB DDR2 SDRAM

60GB (5400 RPM); Serial-ATA (SATA)

Intel Graphics Media Accelerator 900

Marvell 10/100 Base-TX Ethernet

Integrated Intel Pro/Wireless Network Connection 2200BG

 

Nice laptop and all but I've tried to install the JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskut but right in the beginning shows System config file ‘/com.apple.Boot.plist’ not found and then later I've tried to install through VMware and it all works well until I try to open the disk utility and it shows a warning sign saying that there's an error with the installation and the system will be reseted. And I've tried a couple of times but it's the same and nothing works.

 

Please help :rolleyes:

 

Just a quick note: I burned the installation dvd and it worked like a charm on other two computers.

Link to comment
Share on other sites

  • 2 weeks later...

Did anyone ever get back to you on this problem, I have the same on my Toshiba M45. I can not get the Boot disk to get beyond "com.apple.Boot.plist missing". I can install using the original hack by coping it to a partition from Windows, but that is 10.4.1 and I can not apply any upgrades from that point. If you find out how to fix this problem please let me know.

Link to comment
Share on other sites

 Share

×
×
  • Create New...