Jump to content

Best AMD motherboard/other hardware to run OS X


Knacker
 Share

10 posts in this topic

Recommended Posts

It's finally that time again; after four or five years of running on my old AMD Athlon XP 2500+ it's become economically feasible for me to upgrade my desktop.

 

I'd really like to be able to get an AMD processor; I've had better experience with them in the past, and really, I'm just loyal to the brand. They work really hard to compete, and keep Intel grounded with regards to price.

 

I already have a MacBook, though, so I'd like to run OS X on it as my primary operating system.

 

So, what is the best hardware setup to run OS X on an AMD processor? What motherboard should I get? Will certain addon cards, such as an IDE RAID controller work with OSX? What problems can I expect?

 

Thanks

Link to comment
Share on other sites

Motherboard on VIA chipset and AC97 sound. Graphic accelerator onboard but I'd like onboard graphic, it's bad way and it's slowly..

I used Ati Radeon X1300XT 256Mb and fully support 3-d, quartz, effects and other options.

See my sig.

I use native driver by Borisbadenov method.

Link to comment
Share on other sites

zarac, I notice that you have OSX installed on a PATA drive; is this out of neccesity, or can I install it OK on an SATA drive if I need to?

actually, at first it was a necessity because i had my xp installed on a raid hd setup (2xsata) and i didn't have any more sata disks, only one pata so i installed osx on it.

but every osx install dvd i tried (JaS, Tubgirl, HotISO) from 10.4.6 onward recognised my sata disks, so i guess i could have installed osx there as well. never tried though.

i'm very satisfied with the way my machine works now, so i don't think i'll change much.

 

in other words, if you have the same motherboard as i do: yes, i think you could try to install on sata disk. but if you have nforce4 mobo, don't even try.

there's always vmware install method...

Link to comment
Share on other sites

I am using a

 

Socket 939 Athlon X2 4800+

MSI K8N Neo4 Ultra Motherboard (Nforce4 ultra chipset)

Geforce 7600GT 256 Mb

 

Works out of the box with Tubgirl 10.4.9 cd from tpb

 

Takes a little work to get QE/CI

Link to comment
Share on other sites

but if you have nforce4 mobo, don't even try.

ooops!

sorry, i wrote nforce4 but i meant nforce430.

 

Takes a little work to get QE/CI

is your 7600gt agp one or not?

mine is, and i had no problems with enabling qe/ci (just installed nv40 optional package from tubgirl release - later added natit dual and nvidiaefi, but nv40 gave me qe/ci)

Link to comment
Share on other sites

 Share

×
×
  • Create New...