Jump to content

Got past darwin prompt, stuck on grey screen telling me to shutdown


1 post in this topic

Recommended Posts

I have the guts of an HP Pavillion a450n in a PC that i'm trying to install 10.4.3 natively on. Acoording to HP's site, it's got an 848p chipset. its got a 3.0E prescott cpu (SSE3 but no NX, i think...)


I converted the dtk dmg with ultraiso and patched it using maxxus' dvd/iso patch. it'll get past the prompt without any of the alternate mach_kernel's, but it goes to this grey screen that says something to the effect of "you must reboot or power off your system by holding the power button for several sentences" and then lists that in a buncha different languages.


i tried "-v -s" after using the mach_kernel, and it leads to this screen,


http://www.geocities.com/damasta952/native2.JPG (stolen from someone's post)


and the keyboard/mouse dont respond. I've tried hitting control-D like it says at maxxus' site here to resume the boot procedure.


any ideas?

Link to comment
Share on other sites


  • Create New...