Jump to content

Can't get keyboard or mouse to work on Foxconn C51XEM2AA MB


1 post in this topic

Recommended Posts

I've been trying to install JAS 10.4.8 Amd/intel version. Here are my specs


AM2 AMD X2 4600


Foxconn C51XEM2AA Nvidia NF590 SLI chipset

256 Gigabyte Geforce 7900GT

Samsung SATA DVD drive

Hitachi 250gb Deskstar SATA2 Hard Drive


I am installing OSX on a spare 8 gig IDE drive attached to a IDE DVD drive on the same cable. I can boot into the installation no problem but my mouse and keyboard stop working when I get to the 'choose language screen'.


I'm using a USB keyboard and mouse, I have also tried a ps/2 keyboard and mouse and USB - ps/2 adaptors for the USB Keyboard and mouse. I have tried different combinations of these with no joy. I have also tried to disable /enable USB legacy in the BIOS, however my motherbaord only allows me to choose between support for USB 1.1, USB1.1 and 2.0 or USB disabled


I've thralled the forum and the net, but haven't been able to find a solution to my problem. Can anyone give me some advice?



Link to comment
Share on other sites


  • Create New...