Jump to content

Installation Woes [I'm New Here]

5 posts in this topic

Recommended Posts

hi, im new here and im using the jas 10.4.8 amd+intel with ppf1 & ppf2 version.


computer specs:

amd 3700+ san diego core

2.22ghz, 2.00gb ram

asus a8n-e

ati x800gto

3 hard drives


i tried with both vmware and just regularly but i get this error. how do i fix it?



Link to comment
Share on other sites

  • 2 weeks later...

This has to do with your drive settings on the motherboard. I had the same problem, and shuffled the SATA cables around until it worked. Also It might be the CD/DVD drive and the jumper settings. After I installed It wouldn't boot unless I connected the DVD burner to the hard drive ATA connection.


Best Regards

Link to comment
Share on other sites

Usually, if you wait around for a while, it'll continue to ask for a root device until it eventually gets through. I had this happen when it was scanning IDE devices.

Link to comment
Share on other sites


  • Create New...