Jump to content

T60 OSx86 Install


2 posts in this topic

Recommended Posts

Hello Guys,


After reading a ton of threads, it seems like I might be having a different problem then others that own the T60. I installed the Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE3 with PPF1 & PPF2]. Only options checked were the JAS intel, I did not select the Titan ATI/Nvidia. It installs flawlessly. When I try to boot, I get the grey screen with the loading wheel, then the screen fades out and starts doing weird scans, like it does not like the resolution or hertz. I decided to try to load it on an external monitor, and all i get is a blue screen after the grey screen. I have let it stay at the blue screen for 10-15 mins, nothing happens. I have noticed people talking about getting a black screen or freezing at the boot screen, but nothing like I have described.


I tried editing the ati plist and the boot plist as other threads have shown. Does only the 1400x1050 work? I have not been able to try that yet, only 1280x1024, 1024x768, and 800x600. None of those worked whether internal or external. It seems it should have at least worked for the external.


At this moment I only have access to the 10.4.8 listed above and a 10.4.6 version.






ATI Radeon x1400



Link to comment
Share on other sites


  • Create New...