Jump to content

strange problem with an nforce4 system


2 posts in this topic

Recommended Posts



i installed the hackintosh on my friend's computer.

MSI K8N Diamond motherboard, sata winchester, ide dvd-rom, cmedia soundcard, geforce 6600GT, etc.


After installing the system didn't started and using -v i saw this on the screen:


Regidtering for 802.11 Events

( HCIC Controller)( setup Hardware)AFHIs Supported.

Still waiting for root device



Then, i installed AppleNForceATA.kext and the mac is started fine.

I installed wifi driver, audio driver, natit 0.02 dual kext, the system restarted.

everything worked fine until a restart.

i received the same error message.

i deleted the kextcache and mkexts files and the mac started.

after a restart the same error.

i uninstalled the wifi driver and again restart-success-restart-error.


now, the system somethimes starts, sometimes give this error message.

deleting the 2 kexts result a working system (in most of cases), until a restart.


How can i detect what could be the problem?


Thanks in advance!

Link to comment
Share on other sites


  • Create New...