Jump to content

Bad Axe failure to power-up

6 posts in this topic

Recommended Posts

I finished my assembly last night, only to come upon no powerup of the CPU or case fans.


I am trying to diagnose the guilty party without other available components to swap out.


I know at least some power is getting to the board, as there is a green power LED (next to the 24 pin power connector) that remains on while the power supply switch is on. There is a brief flash of red at the LED labeled "VR LED" near the CPU fan headers, likewise at the "CPU LED" near the rear fan headers, as well as the LAN LED's at the back panel. These all blip on briefly when the (Sonata III) front case power button is pressed. The Blue LED in front remains on, until the power is shut down by holding the power button for about an eight count.


The CPU fan doesn't spin, nor does the rear case fan (even if pugged into a 1x4 molex independently of the rest of the board. (Can someone enlighten me on that one?)


Intels instructions were followed...Maybe I should have left this to the professionals...


Any help? I haven't been able to locate the meaning of these signals on the Intel technical documents website yet. I hope I don't have to RMA anything, I'd prefer that I'm just clueless.

Link to comment
Share on other sites

No, it certainly doesn't sound stupid. Unfortunately, yes I had it connected, and it did in fact light-up when I pressed the cases "on" button.


According to Directron's web site, the nature of an ATX power supply is that it requires a functioning motherboard and CPU, before its own fan will spin up. Can anyone confirm this?



Link to comment
Share on other sites



Antec SonataIII and Earthwatts PSU were RMA'd. Corsair HX520 and Lian Li PC-A08 (very handsome Case-but I suspect may end up being a little loud) in its place.


Processor and Case fans spin up now. Still no post. No beeps from motherboard (it has a built in speaker).


My suspicion is now the motherboard, unfortunately no additional memory, videocard, or processor available to swap. I've read a ton of other forums on general trouble-shooting of this kind, as well as Intels site, and it appears with my limited resources there is no way to tell for sure...


With the same array of LEDs as before, and still no MB beeps, it seems most likely that I'm looking at a MB problem.


Someone tell me that I'm wrong, and what to do next.


Signed...frustrated noob :whistle:

Link to comment
Share on other sites

Remove everything from MB, except CPU. Keep CPU Fan plugged in. See if it boots(beeps for lack of RAM). Also make sure that the CPU is seated properly. Then add components in foll order RAM->GFX->HDD & CD-> Exapansion Cards->Put in Case

Link to comment
Share on other sites

No beeping with only cpu in place (CPU fan does spin up) Although that is with the MB resting in the case.


I'll pull it out and try poering it up from the small switch on the board.


Thanks for the help, UC


Okay MB out sitting on a non-conductive surface, no memory or videocard.


CPU fan spins up, but no beeps or other sounds from MB.


Green LED for power, and red LEDs labled VR LED and CPU LED.


Okay I'm an idiot.


8 pin power connector was loose. I'll update you'all momentarily.

Link to comment
Share on other sites


  • Create New...