Jump to content

Anyone with an AM2 Athlon 64 X2 65nm (Brisbane) Setup?

Joe Jackson

2 posts in this topic

Recommended Posts

Does anyone have a Brisbane AMD Athlon 64 X2 or even a Lima single core Athlon 64 running OSX?


It be nice to hear from your success or non-success stories on these systems.


I cannot get mine to work. I get the serious 0x0019c253 Kernel Panic every freaking time I try to boot off the install-CD. Although having managed to install it and run well in vmware, i failed at making it work natively: same Kernel panic.

I narrowed the issue down to the board and cpu (At least I think that should be it).


Here is my hardware configuration:

Athlon 64 X2 3600+ Brisbane 65nm 1,9 Ghz

MSI K9nG Neo Socket Am2

onboard geforce6100



Tried a bunch of stuff so far:

Jas 10.4.4 (combo 10.4.6) with different patch-setups (AMD enable, Base, cpuid, Rtc, even sse2)

Jas 10.4.8 sse2 sse3 ppf1

tubgirl 10.4.8 AMD

different options like -v -s -f -x platform=X86PC platform=ACPI cpus=1 or cpus=2


How about you guys, any experience gathered with the brisbane or lima?

Link to comment
Share on other sites

I update my report:


I tried Jas 1047 with the same error.

And after having disabled(bios)/removed(hardware) everything that is not entirely essential from the computer - I even removed the hardrive and disabled PATA controller - and still getting the same kernel panic, I come to the conclusion that this Board with this CPU is not working too well with mac os x in general.


These tiresome hassles have resulted in me being tired and on top of it buying an entirely new and extraordinarily compatible Board and cpu. Intel D945GCL and Core2duo 1,8 Ghz. Ah... heck, the extra euros are well invested in more time to spare to actually play with the cool software not the hardware.


But I would still like to ask people to join this thread in order to eventually be able to find out whether it is the brisbane cpu itself or the combination of brisbane and msi k9ng or maybe even the board itself thats causing the crashes.


Anyone with a Brisbane-Core Athlon 64 X2 setup working/non-working?

Link to comment
Share on other sites


  • Create New...