Jump to content

OSX Compatible..... ?


6 posts in this topic

Recommended Posts

Hi. I was wondering if there is ANYWAY. Please tell me what parts will work if any, because "masterboi" said he got it working on a nforce 590 and he even had a sata...

Ok.. Now for the question..

I have an "AMD ATHLON 64 X2" Processor.

I have a SATA hard drive.

I have a Nvidia 7900 GS Graphics Card.

My Motherboard is an ASUS m2n SLI DELUXE IT runs nforce 570 SLI


Now let me say a few things.

People have claimed that masterbois only works because he has a "JMICRON SATA CONTROLLER" on his motherboard.

His is an m2n sli 32 deluxe...

My motherboard ALSO has a JMICRON CONTROLLER...

And if things go worse I DO have an IDE HARDRIVE I can use with this..

WHen I tried loading the install disk last time I downloaded this ("

I downloaded something called JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskut off demonoid

It says it has

V1P Patch - http://forum.insanelymac.com/index.php?showtopic=37537

Defiant Diskutil Patch - http://forum.insanelymac.com/index.php?showtopic=38125

Bikedude880's ICH7-R Patch - http://forum.insanelymac.com/index.php?showtopic=42317 "


When I tried PATCHING masterboi's NFORCE patch it DID NOT WORK, but it may have been something i did wrong.

If the sata does work please tell me how I can make it work.

If it doesnt please tell me what installation I should use.

Sorry for using bold text but I am trying to make sure no one gets mixed up with what I do have/do not have and what has/hasnt worked because its easy to get things wrong and remember something differently.

Link to comment
Share on other sites

Calm down baybe.

Try to open and close your Disk Utility on that stage and post if it helped.

Dont install all the rubish packages that is on installer.

Why dont you try Mac OS X 10.4.8[JaS AMD-Intel SSE2-SSE3 with PPF1 & PPF2].iso

Link to comment
Share on other sites

I have tried JaS.Mac.OS.X.10.4.8.AMD.Intel.SSE2.SSE3.PPF.1.Defiant.diskut Which is PPF1 Defiant diskutility, and bikedudes patch. it booted but did not recognize the hard drive

I have tried JAS ppf1 10.4.8 , I then applied diskutility and tried masterbois jmicron sata hd patch but it had a kernel panic.

Link to comment
Share on other sites

Just downloaded osx with ppf1 installed and patched ppf2 (Deviant disk utility right?) and it showed a bunch of text but then never booted..

It said firewire usb etc... and just stayed like that..




is what i have been applying hte patches too.... Still no luck booting into installer


I think I need to find something that has the support for my SATA jmicron controller

Link to comment
Share on other sites


  • Create New...