Jump to content


2 posts in this topic

Recommended Posts

I don´t know rerally what is ICH, i think that is the chipset of the mainboard or something like this, Integrated Chipset Hub?¿?¿ The point is, I think that ICH4 is not really supported, or at least in deadmoo iso. Why? I have tried setting up the sound and video. I tried ALL the known ways in forums and guide, of course with the device and vendor id, I have been able to load de kext, and make system sound run, but when I try to play some mp3, with itunes, quicktime,xine or whatever, the sound works, but slow, I mean, like going-stopping-going-stopping like if was doing that on my old 486. I am running the deadmoo iso on a SSE3 processor (unpatched for rosetta). Video goes the same way as sound.




1.- Sound working deficiently (Even some times, like now, the sound icon disappears, and I have no sound at all).

2.- Video working deficiently.

3.- Preview doesn´t show anything at all , IPhoto does.

4.- Usb devices don´t work. I think maybe is because the usb, as I saw in ubuntu device profiles, is also ICH4 dependant or whatever.


Has anyone any idea of how could I fix all of this? Does anyone have any more deep Knowledge of ICHx ?



Thanks in advance.

Link to comment
Share on other sites

I found the solution!!!! At last!!!





The file to edit is /Library/Preferences/SystemConfiguration/com.apple.Boot.plist

just find this part and write platform=x86pc







<key>Kernel Flags</key>

<string>PUT IT HERE</string>


Save changes and reboot.



Link to comment
Share on other sites


  • Create New...