Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


How to get Ethernet Working on Inspiron 2200 and Other Tips

1 post in this topic

Recommended Posts

First off any thing you do to your computer is your own fault, this means don't come to me becuase your computer died.







This is specifically for the Intel PRO/100 VE


My first couple of tries on getting this to work failed miserably, I then tried some other ways on my own and got it to work. Here's how I did it.


1) Goto this forum and follow his instructions up until the part about removing the kextcache


2) Instead of folling his directions open terminal and type:

sudo chown -R root:wheel /System/Library/Extensions


kextcache -k /System/Library/Extensions


3) Once this is done and there are no errors go to Disk Utility and repair disk persmissions


4) Reboot and look in System Preferences-->Network-->the Show dropdown to see if the internal ethernet is recognised





Tips and tricks


1) If you are having trouble with the airport utility opening with the card do this:

1)Open the same file used in changing the Utitily to en1

2)In that file right below that there is a string that contains <integer>0</integer>, change that to <integer>1</integer>


2) If you are getting hung at a blue screen on startup do this:

1) Search for the One Wire Trick or the paper clip trick and use that


3) If your wireless will not auto connect to a network do this:

1) Go into the Network Preference Pane and go to airport in the Show list

2) Once there change the option to Preferred Networks

3) Delete all networks out of that

4) Re add the networks you want

5) Switch it back to automatic

6) Reboot



These are all the things I can think of right now I will update later if anything new comes into my knowledge.

Also if you have any trouble with my guide aske here and I will try to help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.