Jump to content

OSX86 on intel D101GCC


11 posts in this topic

Recommended Posts

Hi All,


Bit of a newbie to the whole osx86 thing so i hope you will forgive my limited knowledge on the subject.


The school I work at is keen to get a few Macs in for the new media course they will be doing soon. Rather than go out and pay stupid amounts of money for a MAC for me to have a play around with until then, i thought i would attempt to install OSX86 10.4.8 on a spare Intel D101GCC motherboard with intel 805 CPU.




Ive spent all day researching on the internet on different forums going round in circles trying to get the damn thing to go past the "still waiting for root device" error. Can anyone suggest anything that i havnt tried yet?


I have tried:

  • Setting both PATA HDD and DVD drive on Primary channel set by jumper as Master for HDD and Slave for DVD
  • Setting both PATA HDD and DVD drive as master on seperate channels (Even swopped so HDD was on secondary channel etc)
  • Removed any add-on cards
  • disbaled usb in the bios
  • formated hdd before attempted install
  • disabled legacy usb devices
  • tried 3 different makes of dvd drive
  • tried different hard drives
  • changed IDE cables on the off chance one was faulty
  • disabled onboard sata
  • tried using a sata drive instead of a pata drive
  • reburnt the dvd image to another disk
  • disabled onboard serial and parrallel ports

erm.... probably even more stuff......





Ive read that the PS2 keyboard+mouse can cause issues but i have no USB ones at the moment.


Any other suggestions?





1st May 9:45am

Ive just tried using a USB keyboard and mouse and i get a cannot locate file error after booting from the DVD. any ideas?

Link to comment
Share on other sites

10.4.8 it is not the most flexible relese.

Restart your PC and pres "insert" button to be your bios on defoult setings first.

On Bios just disable S.M.A.R.T .

It is better to use IDE hard drive and IDE drive.

Use PS/2 mouse and keyboard.

HD must be master and drive slave.

Get a good 10.4.x prepatced iso from torrent sites.

Burn it and start your PC.


(before you start chek your system with Everest first and post prossesor and mobo details)


Link to comment
Share on other sites

Hi Oracle67,


Thanks for the info, im extremely greatful. I will have a look for an earlier osx86 torrent as you suggested. Which version would be a good one to try? I've found a few 10.4.6 torrents, is that a good version?


I shall get all mobo and CPU details as requested.

Link to comment
Share on other sites

CPU: Intel Pentium D 820, 2.8GHz (Dual Core)

Motherboard: Intel D101GCC

Chipset: ATI Radeon Xpress 200 (RC410)

RAM: 1GB Crucial DDR

Graphics: ATI Radeon Xpress 200 (onboard)


Will run everest on PC tomorrow for any further info.

Link to comment
Share on other sites

Hi Oracle67,


Thanks for all your help. I'm part way through the install of OSX86 10.4.5 and all seems good. I'm using an IDE drive and IDE HD as you suggested. Just playing the waiting game while it finishes the "Installing Essentials" part of the install. Ive had no problems with this version during install for any other readers.


Thanks again Oracle67.



Link to comment
Share on other sites

Good work my friend.





Post a photo of your desctop m8 (Alt+Shift+3 and you have "print screen" of your new Mac Os X).

Whatever is neaded about programs, utilitis and settings: just say it... and is done.

Link to comment
Share on other sites

Will do.


Just borrowing the Microsoft Office for Mac CDs from work so I can give that a try. Also need to get a copy of Ilife aswell.


For other readers, onboard sound does not work with this motherboard as oracle67 said however a USB Soundblaster Live 24bit does seem to work ok if required.

Link to comment
Share on other sites


  • Create New...