Jump to content
mortis

Marvell Support Effort

223 posts in this topic

Recommended Posts

Hey guys.

 

I have Marvell 8001.

I'm a newbie here. Can you tell me what do i have to write in terminal and where do i have to put skge.kext?

Please, help.

 

Oh yea, dp i have to repair permissions?

Share this post


Link to post
Share on other sites
Advertisement

As musashi said there is still a big bug with this driver, as it freezes with big UDP streams like with torrent clients. Otherwise, it's working well, just don't torrent with it.

 

Musashi, will you think about fixing this issue later when you have time?

 

Thanks for your time and efforts :D

Share this post


Link to post
Share on other sites
open terminal

sudo -s (password)

cp -R (drag and drop the file and remove the / at the end) /System/Library/Extensions/

reboot

 

done :) enjoy

go into network pref panel and c the Network adapter

Thanks Cyclonefr for above.

Where can I find Marvell 8001 product ID/Vendor ID?

Where to fill in Info.plist as Product ID and Vendor ID are not in the list?

Tnaks again for your help

Share this post


Link to post
Share on other sites

if you have a 8001 you shouldnt have to fill in the product id/vendor id....they are the defaults. anyway...FYI 8001 is pid-4320 vid-11ab.

Share this post


Link to post
Share on other sites

hey,

 

i am running 10.4.5, and i was wanting to know if the Marvell 88E1111 PHY Ethernet controller is supported by this driver, and if it is, could somebody PM it to me, as i have searched the forum and left many posts but to no avail.

 

i have an MSI K8N Neo4-F .

 

 

thanks in advance,

 

jordn.

Share this post


Link to post
Share on other sites
men of little faith

it's still Monday :dev:

 

I had little time to sort out the UDP stream issue, but since the driver works fine for normal usage, I think some of you may appreciate to have it anyway

 

I haven't created a new thread as I really am in a rush now

 

The source will follow sometime during the week (need to edit a couple of comments and add a "license" header)

 

Please don't post asking how to install it or edit the .plist to add your vendorid/devid - there's plenty of instruction in this forum - I will not answer

 

anyway, enough talk, here's the driver

bye

 

 

This driver works perfect with Yukon Gigabite on ASUS A8V-DELUXE motherboard. Now i need to do the sound.

Any ideea with this AC97 ACL850? check DxDiag.txt I attached to see my full system specs. GREAT GREAT JOB WITH THE DRIVER. YOU ARE AWESOME!!!

DxDiag.txt

Share this post


Link to post
Share on other sites
This driver works perfect with Yukon Gigabite on ASUS A8V-DELUXE motherboard. Now i need to do the sound.

Any ideea with this AC97 ACL850? check DxDiag.txt I attached to see my full system specs. GREAT GREAT JOB WITH THE DRIVER. YOU ARE AWESOME!!!

 

Hi!

 

I have the A8V Deluxe , too.

There´s already a stereo-fix online.

Look the 2 last days in this forum.

 

Would like to see a more than 2 channel support/driver...

 

Rgds.

Share this post


Link to post
Share on other sites
Hi!

 

I have the A8V Deluxe , too.

There´s already a stereo-fix online.

Look the 2 last days in this forum.

 

Would like to see a more than 2 channel support/driver...

 

Rgds.

 

Did you had the same sound hang problems?

 

I can't find the fix. Would you mind to attach the fix as a zip file to the reply with instal instructions. And thanks A LOT.

Share this post


Link to post
Share on other sites
Did you had the same sound hang problems?

 

I can't find the fix. Would you mind to attach the fix as a zip file to the reply with instal instructions. And thanks A LOT.

 

Hi!

 

No, i got no probs with audio... Have you configure the sound with the midi setup?

 

Working stereo driver:

http://forum.osx86project.org/index.php?showtopic=15555&hl=

 

How do i install the Yukon 88E8001 driver?

---

Okay got it. The permissions... Works great, but i read about UDP probs.

RTSP uses UDP and works well here.

Havent tested bittorent etc pp

---

 

Rgds.

Share this post


Link to post
Share on other sites
How do i install the Yukon 88E8001 driver?

 

ASUS A8V DELUXE Marvell Yukon working.

 

download driver attached: skge.kext.zip

 

install instructions:

 

open terminal

sudo -s (password)

cp -R (drag and drop the file and remove the / at the end) /System/Library/Extensions/

reboot

 

Thanks to M.Musashi and Bill Gates who made the driver possibile.

skge.kext.zip

Share this post


Link to post
Share on other sites

well

it's good to see ppl happy

I hadn't time to work on it this week and the next is going to be even less likely

 

 

georgeanton: microsoft bob?? please remove the file, there's already one attachment one page back

Share this post


Link to post
Share on other sites

Nice to see you back anyway musashi :D

 

Great driver, good work so far. Please, don't forget about us and please fix the UDP stream problem when you can and have some time left :(

Share this post


Link to post
Share on other sites

autoy: don't worry, I'll work on it - in the meantime, have you tried a different torrent client? the driver fails only under an intense packet stream, which is quite unusual

 

anyway, the driver attached a page back shouldn't freeze the system anymore; at worst a slow down and should be enough to close the application

Share this post


Link to post
Share on other sites

Ok, I will try this one, I thougth it was the same as the beta.

 

A bit OT... I like tomato torrent client, what other universal alternatives do you guys recommend?

Share this post


Link to post
Share on other sites

I'm glad to see this, now I finally can have 100% everything working this was the only thing missing when I first ever used (10.4.3) in January-Feb

Share this post


Link to post
Share on other sites

guys, I'm resuming this old thread to ask you about yukon2 cards

 

_np complained some time ago that the appleyukon.kext sucks

I don't have a yukon2 card and therefore cannot comment,

but the other day I was having a look at the linux driver and saw that writing a osx driver based on that shouldn't be a problem as it's very very similar to skge and I could easily reuse my framework

 

before starting coding however, I was wondering if there's an actual need

what doesn't work in the appleyukon?

keep in mind as well that I don't have a yukon2 and I would need at least one alphatester to go through the very initial testing: and that's painful sometimes

Share this post


Link to post
Share on other sites

The Apple driver is full of bugs!

it would be great to have an alternative.

 

You will get many testers, including myself

 

thanks!!!

Share this post


Link to post
Share on other sites

mushi says that at least one need 10.4.4 so that the yukon 8801 works with his skge.kext

 

I am runnong on Darwin/x86 MACOSX v10.4.1...how can I upgrade to v1.0.4.4

 

I tried downloading the package files from a p p l e . c o m but could not install it, error says: hard drive has not the requirements necessary

 

any suggestions pls?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×