Jump to content
Sign in to follow this  
warnerrv

Still waiting for root device

8 posts in this topic

Recommended Posts

Meu PC

Placa mãe: ASUS P4S800

Processador: Pentuim 4 HT 2.8 Ghz

Memoria: Sansung 1 Ghz 400 mhz

Placa de Video: 256 mb nVidia FX5500 128 bits

HD: 80 G sansung 7200 rpm (Particionado em 5)

HD: 160 G sansung 7200 rpm (Particonado NTFS)

Gravadora: DVD-RAM LG

 

ja tentei instalar varias vezes o MAC OS X 10.4.7 e sempre aparece esse error ai, ja tentei d tudo desativei o USB legacy na bios, verifiquei c meu Driver de DVD esta como master coloquei teclado e mouse tudo PS2, e ainda continual dando error... ja vi em outros forum q ja conseguiram instalar nessa placa mae...mais parece q o chip dela nao e compativel..

ja tentei o 10.4.8 e da msm coisa

 

imagem do error

http://img410.imageshack.us/my.php?image=pic0013ow6.jpg

 

c alguem poder dar um opiniao

desde ja agradeço

Share this post


Link to post
Share on other sites
Advertisement

Comigo da a mesma coisa, eu estou tentando num Dell E520 com Intel D915 placa mãe chipset eu não sei qual é, e agora, o que faço?

 

 

atenciosamente,

 

Johnny Souto

Share this post


Link to post
Share on other sites

meu HD e IDE

minha placa P4S800 tem o chipset da SIS a q vc instalo e o msm chipset?

parece q placas mães com chipset SIS nao instala.. :wacko:

c alguem tiver alguma solução posta ai

nao quero compra uma placa mãe nova nao...

Share this post


Link to post
Share on other sites

Cara, eu to tentando instalar num ECS Nforce 4 A939, e com o drive LG eu tentei vários releases diferentes, e ele pára logo que entra na interface gráfica, fica um ícone de cd-rom e para de rodar, eu tentei por um drive de dvd usb e ele não detecta nem os hds, sendo que eu tenho 1 250GB Samsung IDE e 1 SATA Maxtor de 160GB.

Será que o problema é no leitor de dvd? Pq qdo eu uso pelo LG ele demora uma cara para entrar na interface gráfica como se tivesse lendo o dvd muito devagar.

abraços

Share this post


Link to post
Share on other sites
Cara, eu to tentando instalar num ECS Nforce 4 A939, e com o drive LG eu tentei vários releases diferentes, e ele pára logo que entra na interface gráfica, fica um ícone de cd-rom e para de rodar, eu tentei por um drive de dvd usb e ele não detecta nem os hds, sendo que eu tenho 1 250GB Samsung IDE e 1 SATA Maxtor de 160GB.

Será que o problema é no leitor de dvd? Pq qdo eu uso pelo LG ele demora uma cara para entrar na interface gráfica como se tivesse lendo o dvd muito devagar.

abraços

 

Pode ser a interface do dvd e não o leitor em si. Provavalmente ele é IDE, correto? No caso da minha placa-mãe (Gigabyte 965P-DS3) tive que ligar o leitor a um adaptador usb, para conseguir rodar a instalação.

 

Em outros casos mudar o jumper do leitor de dvd resolve.

Share this post


Link to post
Share on other sites
ja tentei instalar varias vezes o MAC OS X 10.4.7 e sempre aparece esse error ai, ja tentei d tudo desativei o USB legacy na bios, verifiquei c meu Driver de DVD esta como master coloquei teclado e mouse tudo PS2, e ainda continual dando error... ja vi em outros forum q ja conseguiram instalar nessa placa mae...mais parece q o chip dela nao e compativel..

ja tentei o 10.4.8 e da msm coisa

 

imagem do error

http://img410.imageshack.us/my.php?image=pic0013ow6.jpg

 

c alguem poder dar um opiniao

desde ja agradeço

 

aqui aparece mesmo erro.

 

portatil: acer ferrari 4005

AMD SSE3 Turion ML-37 A64

1Gb ram

PATA 100Gb

ATI X700

 

i'm trying out this *.ISO: http://www.sykey.net/hackintosh/ (second choice)

 

can please help me

p.f alguem me consegue ajudar?

 

obrigado

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×