Jump to content
Mousse-T

10.4.9 Combo-Update for 945 Chipsets out by koolkal

17 posts in this topic

Recommended Posts

Advertisement

You must try this installer, after trying 2 packages available,,,and double kernel results, this one works for me, it reads very well the system profiler, now it show correct number of cores, must better, my pentium D is now a core duo 3ghz ;)

 

Thanks a lot to koolkal and all, that make this working, finder is now 10.4.7, just like my macbook

post-9796-1174539257_thumb.png

Share this post


Link to post
Share on other sites

Yeah, just the sound and its not a big issue around the forum, just replaced the 2 audio related kext files, repair permission, deleted the 2 kext cache files and BOOM restart... I got a 1049 with 891 kernel with no double kernel panic....

Share this post


Link to post
Share on other sites

Great results with this package(on desktop of course)! Installed, rebooted, everything came right back up. Only thing missing was audio which was fixed with a quick reinstall from the DS3 install package.

Share this post


Link to post
Share on other sites

I still have problems with my Intel Core T2050. System corectly recognizes processor even i disable core function (he still shows Core Duo - not Core Sole) but system works stable only when i disable dual core. When i enable it he hangs or can't boot :) I think that Core Duo isn't full compatible just like Core 2 Duo or maybe i'm wrong.

Share this post


Link to post
Share on other sites

Installation on ASRock 775i945GZ (i945+GMA950). CPU was a Celeron D336. Used the 8.9.1 Kernel.

 

I installed the update and everything worked flawlessly, after reboot System Profiler showed me 4Ghz Core Solo instead of my Celeron D336, but hey, I can live with that. Sound had to be reinstalled, worked.

 

BIGGEST PROBLEM: Intel GMA950 support. System Profiler shows everything correctly, CI/QE suppoerted, Device was also shown correctly, GMA950. But here's the thing, in Quicktime I get only a white screen, no matter which format, VLC shows the Movie but the sound is stuttering.

 

Anyone with the same Problem? Btw, under 10.4.7 everything worked.

Share this post


Link to post
Share on other sites

I've just installed koolkal 10.4.9 upgrade over a 10.4.8 installation and it messed it all up, when I start my computer with verbose mode it keeps throwing coreservices errors, till I get bored and shut it down, and when I booth on non verbose mode she gives me a shutdown screen right afterwards and hangs there... Any ideas for recovery?

Share this post


Link to post
Share on other sites

kaly: Really, thanks for ur help! (fsb=133 did it)

 

I also used Software Update to install Apple Quicktime 7.1.5, now everthing works, movies where shown as before and no sound stuttering at all. And man, I got a serious speedboost with Kernel 8.9.1.

 

Awesome, thanks to all of you :-)

Share this post


Link to post
Share on other sites

If you miss the option like SSE2 SSE3 etc on "About the Mac" System-Profiler.

Go and get the Colonel's System-Profiler Patch. You can check your option in the Terminal via: sysctl -a ;

look for the CPU Part.

 

You should always try to set the right FSB, or your system , sounds works not fine.

 

or get the new mach_kernel_10.4.9_autofsb on irc. *works great!*

Share this post


Link to post
Share on other sites

Hi There

 

I installed this on top of my Jas 10.4.8 install. Everything has worked perfectly except for audio. I am using an Intel GTPLKR motherboard I think its sigmatel 9220.... how do I resolve this?

 

Which kexts do I replace?

Where do I get them?

 

Tim

Share this post


Link to post
Share on other sites

A tip for those with Intel D945GNT MB:

 

I have an Intel D945GNT with P4 3.00GHz

3GB DDR2 RAM

Soundblaster USB

 

Just purchased a Sonnet Presto Gigabit PCI NIC

 

Runs beautifully with 10.4.7 JaS Repack with kookal 10.4.9 Update and Sonnet Gigabit NIC detected as built-in ethernet running 1000BaseT FD.

:)

 

However, NIC will not detect with JaS 10.4.8 AMD-Intel-SSE2-SSE3 with PPF1 & PPF2.iso + JaS.10.4.9.Combo.Update.Intel.SSE3

 

:thumbsup_anim:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×