Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
h4ck1nt05h

PowerColor X1600 Pro AGP 512mb

7 posts in this topic

Recommended Posts

Here's my computer specs:

 

AMD Athlon 64 3200+ (SSE2)

ASUS K8N-E mobo

PowerColor Radeon X1600 Pro 512mb AGP (dev id 71cd)

Semthex 8.8.1 kernel

JaS 10.4.8 AMD/Intel SSE2 SSE3 with no ATI options chosen (tried them, same result)

Latest version of AGPGart

 

Thanks to Diabolik's X1600.kext, Natit is now working. I can change resolutions and refresh rates OK. However, as soon as I put my device/vendor ID in ATIRadeonX1000.kext, set permissions, delete .mkext and .kextcache and restart, I get a kernel panic. I have tried Neo's installer, JaS Radeon kexts, 10.4.8 kexts, 10.4.5 kexts, and all the kexts I could find on the forum for mobility or regular. I am using 10.4.5 ATINDRV and 10.4.5 IONDRVSupport. Even if I change the Info.plist and do a kextload ATIRadeonX1000.kext, I get a kernel panic immediately. The panic is practically identical to the one in this post:

 

http://forum.insanelymac.com/index.php?showtopic=44104

 

It gives the same kexts for dependencies. Does anyone have this card working with QE/CI or have any idea as to what I should do next? I'm so close to having a fully functioning machine... please help!

 

Thanks!

Share this post


Link to post
Share on other sites

Hi to everybody.

 

My hardware configuration is:

 

Mobo: Asrock 775i65G (Intel 865G)

CPU: Intel Core 2 Duo 1.86 Mhz

RAM: 1GB DDR

Video card: Sapphire Radeon X1600 Pro 512 MB AGP (id: 71cd)

 

Software:

 

JaS 10.0.48 AMD/Intel SSE2 SSE3 with no ATI options

AGPGart

 

I have the same problem (with the same "kernel panic" of course...) of Athlon64.

Same "experiments" done like Athlon64... same results!

So, with different mobo and CPU but same (almost) video card the final result don't change!

If someone have an idea...

Sorry for my terrible english!

 

Many many thanks!

Share this post


Link to post
Share on other sites
Video Cards with 512MB of Ram are not supported yet. Sorry.

 

hecker

 

sorry to burst your knowledge bubble, but ati 512 cards do work.

 

have you seen my NatitX1600 thread?

 

-DiaboliK

Share this post


Link to post
Share on other sites

I have a Powercolor X1650 Pro 512 MB AGP (0x71cd) and I've tried all the methods I could find. Has anybody had success with an ATI X1X00 series?

 

I see no solution but buying another card ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×