Jump to content

Constant 'momentary' freezing happens


wesley
 Share

1 post in this topic

Recommended Posts

This is really annoying... everything else is okay, but the OSX86 keeps doing momentary freezes every 10 seconds or so. It seems to be oah750 / ATSServer crashing and restarting.

 

I use Athlon 64 X2 3800+ (dual-core) on a Biostar nF4 410 + GF6100 IGP chipset mainboard.

I do have a separate GeForce 6200TC running on it. 120GB WD 7200rpm HDD, 1GB PC3200 DDR.

Realtek 8139D LAN card and IEEE1394 card using TI chipset are installed on PCI slots.

 

Windows XP SP2 dual boot configuration... with no problems whatsoever on the WinXP front.

It's not likely to be a hardware error.

 

The freezing happens right after fresh install from 'release1' install DVD. I have also tried the so-called 'KOTR.ALPHA.2' version. Same results.

 

I have patched to the latest (0.5c) version of MAXXUSS TPM patch with SSE3. Still does the freezing.

I have installed the Alpha 0.1a kext of NVIDIA video, as well as working audio / IDE kext for the nF4 410. Still does the freezing.

I have installed the Userland 10.4.3 update (a.k.a. OSXUpdate). Still does the freezing.

I have tried cleaning out the cache of any TPM stuff as one person on this forum suggested. Still does the freezing.

I have removed the AppleTPMACPI.kext despite the fact that it was not even loaded. Still does the freezing.

 

Have anyone witnessed something like this and found a solution for it that might work for me?

Link to comment
Share on other sites

 Share

×
×
  • Create New...