Jump to content
jfpoole

Geekbench 2.0

90 posts in this topic

Recommended Posts

Advertisement

my Q6600 hackintosh got only around 3300, and it feels sluggish as hell running anything else than a web browser (and even this feels slow sometimes). Anyone can give me any insight on what can be the performance problem? My setup is an Asus P5b Premium-VE, 4ghz of 667 DDR2 memory (2gb of Kingston, 2gb of another brand), around 2TB from 4 HDs, XFX GeForce 8500 with 512mb graphics card and some other outboard stuff. Btw, I am running 10.5.8 and all the 4 cores are shown on activity monitor.

 

Here´s what i got :

processor integer performance 2939

Floating Point Processor floating point performance 4914

Memory Memory performance 2010

Stream Memory bandwidth performance 1701

Share this post


Link to post
Share on other sites
Q6600 3.6 GHz

 

marki.png

 

Idle temps don't mean nothing, it's the load temps that matter

 

Idle:

post-375259-1276595088_thumb.png

 

After one hour of running Prime95 large FFT torture test:

post-375259-1276595070_thumb.png

Share this post


Link to post
Share on other sites

I do not posted temp

 

but to show the vcore

 

:D

 

there are times that overclocking

 

tested and approved

:D

Share this post


Link to post
Share on other sites

was that with your i5 at 7ghz? very nice. ^

<edit> I've also noticed that having all 8 threads on increases the score by about 200.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×