Jump to content

Hardisk problems


2 posts in this topic

Recommended Posts



I have tried about everything (i think).


I must use "Graphics Mode"="800x600x16" depending on my lcd.


I have also tried:

  • rd=disk0s1
  • -x
  • -v
  • three diffrent platform=
  • rd=disk1s1
  • etc.

I have also tried 3 different distributions General DVD, Release1 and another.


Now after installing unbuntu on my second Master hdd (/dev/hdc) and Grub on /dev/hda it doesnt recognise the rd=disk0s1 anymore and "Still waiting on root device" is shown.


Could it be that the HDD needs to be more "blank"? The boot sector?


It should work. I have checked for SSE2 support in /proc/cpuinfo on ubuntu and my computer is listed in the HCL http://wiki.osx86project.org/wiki/index.ph...uttle_XPC_SB51G


I have also tried simply copying the Generic DVD using dd but after 3 hours it seemd that the computer didnt respond but the HDD-led was still blinking. I know i probably need to configure some but what does one do :-)


Any ideas?



Link to comment
Share on other sites


  • Create New...