Jump to content
seaDonkey

The Complete Dell XPS m1210 Installation + Dual Boot Tutorial

572 posts in this topic

Recommended Posts

I cant get it to boot at all with Dual Core enabled and my monitor doesnt return from making it power off after so many minutes.

 

Also I dont see my battery icon and info.. anyone have these things working?

Share this post


Link to post
Share on other sites
Advertisement

I found a solution to the blank display with Intel GMA 950 graphics on software update to 10.5.1.

 

Follow this link: http://forum.osx86scene.com/viewtopic.php?...736&p=20567, download the zip file 'GMA950_10.5.1.zip' replace the existing files with contents of this zip file, change permissions and ownership of the replaced files, delete Extensions,mkext and reboot.

Share this post


Link to post
Share on other sites
NOTE: This is on a Leopard Install.

 

Make Sure the permissions match everything else in the folder where you drop this on.

 

chown -R root:wheel POWERBUNDLE

chmod -R 755 POWERBUNDLE

 

I experience some problems with the powermanagement in Leopard (10.5): shutdown of the system quits the OS and blanks the screen out, but PC remains running and needs a forced shutdown (powerbutton for 4 seconds). Downloaded the indicated powermanagement.bundle but got stucked in the permissions settings. How can I set the permission to copy the downloaded bundle over the installed one, and then back to default? Sure, I tried to understand the chown and chmod commands from the X11 manual, but chown is not listed and the explanation for chown was to difficult for me. Any help is appreciated. 

 

edited: found the solutions (sorry for the question, was a little bit to quick. I search the forum and found that I have to specifiy the file)

 

chown - R root:wheel /system/library/systemconfiguration/powermanagement.bundle

chmod -R 755 /system/library/systemconfiguration/powermanagement.bundle

 

and then copy paste...

Share this post


Link to post
Share on other sites

I haven't followed this thread a in few months but I've been reading through the past 5 pages or so, and it seems like it might be worth it to upgrade to Leopard from 10.4.8, but I have a few questions on things. If I can get the Vanilla Kernel loaded, I can get full Dual Core Support, but it's still laggy for some reason? Has anybody gotten extended displays, or even extra monitors to work with the Nvidia based M1210 models?

Share this post


Link to post
Share on other sites

Hi, I use this guide for install Tiger in my laptop xps m1210 and I want say thanks for your help, now I have installed Leopard and I have in my blog the guide for install, but I want know yes I can let the link at the guide?

 

 

Greetings, :P

 

 

P.D. Excuseme for my bad English.

Share this post


Link to post
Share on other sites

If anybody has sound speakers. and the mic port working can you please send me your audio kext. I need to use my mic port for softphone but I guess it dosent work for me maybe due to wrong dump setting.

 

Thanks.

Share this post


Link to post
Share on other sites

I have my m1210 working just the way i want it thanks to guide, thanks a lot. I only have one problem. Itunes says i need os x 10.4.10 or higher to use my iPhone. Can anyone give me simple instructions to upgrade from 10.4.9 to 10.4.10? I used the JAS combo update to get to 10.4.9. Or would it be easier to install leopard? Thanks for the help.

Share this post


Link to post
Share on other sites

Hi All,

I have installed successfully the latest kalyway 10.5.1 INTEL SSE2 SSE3 (efi v8) on my m1210 and it work like a charm :

- sound work (Applied AppleHDApatcher with sigmatel2991.txt)

- QE enabled

- wifi works without changes ( aka broadcom 802.11n )

- network card works.

with this version of kalyway, on the m1210 laptop, just disable the bios option USB EVENT WAKE in powermanagement and the sleep will WORK ! ^^.

 

I have now another problem now :

I can't get the powermanagement work :s, by this i mean I cannot get the icon battery status,

I have tried all the Powermanagement.bundle posted before :D does somebody have any idea ?

 

PLEASE HELP !

 

PS: I have tried Powermanagement.bundle and I have done the chown -R AND chmod -R ... none work ...

Share this post


Link to post
Share on other sites

I have been trying to restore a backup image of my leopard install on my m1210 for some time now. I tried using time machine, super duper and CCC. I was able to complete the restoration with each of the products. When I try to reboot though, I get a blank screen. Almost as if it wiped out the darwin bootloader. I am a bit of a newbie, so I appoligize if I ask some obvious questions. I have searched for several days now and couldn't find any examples that would relate to mine. I created 3 partitions: 1 for osx, 1 for win xp, and the 3rd for my data. I select the guid bootloader everytime. I am using the kalyway 10.5.1 sse3 install dvd.

 

If I try to boot the pc with the leopard dvd in the drive, it seems to go straight to my newly restored os. But it comletely skips the menu selection sreen (boot menu screen). Do I need to be doing something other than just restoring the osx partition? Thanks for any help that can be offered for this problem.

Share this post


Link to post
Share on other sites

Happy New Year...

I searched this whole topic .. and read every page... I couldn't figure out the solution.

i use to have a m1210, but recently upgraded to the m1330... I remember back when i first put Tiger on my m1210 I could only get headphones to work for audio... then right as the m1330 came out there became support for the speakers. Unfortunately right now the m1330 is only getting headphone support, does anyone know how the m1210 GAINED speaker support?

 

Thanks,

Zeke

Share this post


Link to post
Share on other sites

I was trying to install Tiger on my XPS M1210, but never had luck on a good iso, alsways was something wrong. I finally donloaded today Kalyway Leopard 10.5.1 DVD and installed just fine. However, when it boots up, the mouse movement is very bad, it is almost completely unusable. It is very laggy and stuff. Therefore, I did not have time to test if things work, just found out that the ethernet card was working properly. I have installed the NVinject driver for laptop, as I have the Nvidia Go 7400. Any ideas, or help would be extremely appreciated. I am really beginner to OS X and was reading up on it a lot lately, but still dont know what to do. Thanks a lot for your help!

Share this post


Link to post
Share on other sites

the the GMA950 intel chipset I noticed that it caps off at 64mb when the integrated memory actually is 256mb.

I looked into the BIOS of the M1210 (A95 Bios Revision I think) and saw nothing to adjust the apeture size or memory size.

 

Is there a way to increase the memory size to the allocated 256mb or is it just cold turkey.

 

Has anyone had success adjusting the size?

Share this post


Link to post
Share on other sites
Hi All,

I have installed successfully the latest kalyway 10.5.1 INTEL SSE2 SSE3 (efi v8) on my m1210 and it work like a charm :

- sound work (Applied AppleHDApatcher with sigmatel2991.txt)

- QE enabled

- wifi works without changes ( aka broadcom 802.11n )

- network card works.

with this version of kalyway, on the m1210 laptop, just disable the bios option USB EVENT WAKE in powermanagement and the sleep will WORK ! ^^.

 

I have now another problem now :

I can't get the powermanagement work :s, by this i mean I cannot get the icon battery status,

I have tried all the Powermanagement.bundle posted before :blink: does somebody have any idea ?

 

PLEASE HELP !

 

PS: I have tried Powermanagement.bundle and I have done the chown -R AND chmod -R ... none work ...

 

Could you please tell us what exactly did you do to install it with kalyway? The exact options and drivers from the dvd?

Share this post


Link to post
Share on other sites

Hi

I install Kalyway 10.5.1 on my Dell 1210

Every thing is ok

but :

1) Sound not work

2) webcam ( logitech ) no function

3 ) Wlan 3945 not work

4) SD Controlller not work

5) Powermanagment ?????

6) only with solo core with duo core not work

7) Grafik Gforce ist ok

 

Can you help me Plz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×