Jump to content

Rosetta and PPC Application


3 posts in this topic

Recommended Posts

I have successfully installed Intel version of MAC OS X into my notebook computer (Fujitsu S6420)

However, I encountered some abnormal behavior while using it.


First of all, I install with the Generic DVD ISO and patch it with the 10.4.2 / SSE 0.5c patch and finally load the 10.4.3 update and Language package.


The basic software runs fine and I can get my Display hardware support (Intel 915) with QE and CI.

The audio driver works fine also however with no sound input.

Internal network doesn't work so I was using a USB wireless device with it.


iTune 6.0.1 works fine with movie preview. The Safari works fine in native mode with flash.


Here are the problems.


1. Whenever I switch to Rosetta, the application quite with error. For example, while I start Safari with Rosetta, and if I run flash page, the system stopped and ask me to power down.


2. VLC is not working. It just quite after I start it.


3. Most of the application to be run in emuation mode does not work.


Anyone has any idea?

Link to comment
Share on other sites

I can only be of limited assistance but ...


I have a laptop with similar hardware to yours (it's a Compaq nc6220 with the same processor and graphics) and it runs most software without any problem, so it is possible.


I used the Marklar disk image patched for SSE2. I haven't updated it to 10.4.3 yet so it is possible this is the problem. I might try it over the weekend to see whether it causes any problems.


As far as VLC goes, I had the same problem as you. I downloaded another version (http://rapidshare.de/files/6116408/VLC_20050924_x86_bin.rar.html) and it worked perfectly for me.


Out of interest, is your network card a Broadcom NetXtreme? Mine is and it doesn't work and so I am also having to buy yet another 802.11g dongle.


Good luck.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...