Jump to content

GeForce 7600GT Natit Rubbish output


2 posts in this topic

Recommended Posts

Hi, I was using GMA 950 with the driver included in Jas 10.4.8 and everything was fine. I just bought Leadtek GeForc 7600GT and I connected my LCD monitor using DVI to D-Sub converter since my LCD monitor (19") uses D-Sub for some reason. I booted into Mac and I could not change the resolution and of course I got all sorts of tearing. I tried to install Natit using the kext and I fixed the permissions I rebooted and I got rubbish output. Nothing to be seen just blank boxes with no text, just nothing. I barely rebooted and removed the kext. I tried the installer but when I rebooted I got the same problem -rubbish- I tried to plus the monitor into the 2nd VGA output but it was the same. I don't know why. When I booted into single user mode -s I copied the text of my monitor from Natit.

display: family specific matching fails

device_id= 0x391

Found device

Found device name

setting models = nVidia GeForce 7600GT


but why do I get rubbish ?

The card is working under Windows without problems. Can somebody help me ?


Edited by Wisam
Link to comment
Share on other sites


  • Create New...