Jump to content

Unable to load OS X 10.4.8 - Kernel trap


9 posts in this topic

Recommended Posts

Hi guys,


I've been reading your forum for a while now and decided to give OS X a go on my laptop. I got JaS OS X 10.4.8 Intel / AMD SSE2 SSE3 image and burned it and booted the disc. Setup also went without a glitch, but when it ends and I try to run my OS X for the first time I get some kind of a CPU Kernel trap error and it seems like OS can't recognize any of my hardware.


I'm sorry I can't provide you with a screenshot, but I'm not at home and can't use my digital camera.


I could only run the system in safe mode and I tried to patch the Kernel with semthex's version, didn't help.


I get loads of messages like this:


FIRE: family specific matching fails

WLAN: family specific matching fails

HDAC: family specific matching fails

pci1180,592: family specific matching fails

pci1180,822: family specific matching fails

pci1180,271: family specific matching fails


Matching service count = 31


NB2N: family specific matching fails

panic(cpu 0 caller 0x001A...) Unresolved kernel trap (CPU 0, Type 14=page fault), registers:

CR0: ...

POP9: ...

EAX: ...

EFL: ...


Debuger called: <panic>



Kernel version:

Darwin Kernel Version 8.8.1; semthex:/nebukadnezar/BUILD/obj/RELEASE_i386


I'm using ASUS A6T

- AMD x2

- GeForce GO7600

- 100gb ATA HD

- 1gb DDR2

Edited by TheProphet
Link to comment
Share on other sites

OK, I found out it has to do something with the missing patch 10.4.8.AMD.CPUID.txt.


If someone has this file, please upload it here.


Edit: Found amd_1048_new.txt in the directory, tried to patch with it, in -v -s i couldn't get any of the files patched, running in safe-mode (-x) resulted in total of 5 patched files out of I dont know, 400?



Edited by TheProphet
Link to comment
Share on other sites

  • 2 weeks later...

i recently set up a quad-boot (Vista, XP, OSX86 and Ubuntu)....everything works FINE except for OSX86 which gives me the same messages! After it goes through all the messages I just get a black screen! I'm not even sure where to type the -v -s and ./patcher stuff. Any help guys?



GeForce 7800 GTX

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

  • Create New...