Jump to content
Al. Antonio Conte

[TR] Turk kullanicilari!

217 posts in this topic

Recommended Posts

Selamlar

 

Yeni bir sistem toplamayı düşünüyorum,kafamda belirlediğim parçalar ise şunlar

 

Anakart : Gigabyte GA-EP45-UD3L

CPU : İntel e8500

Ekran kartı : Palit 8600 gt sonic

HDD : 500 GB SATA II

 

Bu donanımın MAC işletim sistemiyle uyumluluğu nasıl olacaktır?Listede değişiklik yapmam gereken parça varmı,varsa hangi parçayla(larla) ?

 

Eğer bu sistem uygunsa,hangi MAC sürmünü kurmamı tavsiye edersiniz,en iyi uyumu hangisiyle yaşarım?Kurulum sırasında customize kısmından neler seçmem gerekir,kurulumdan sonra neler yapmam gerekir?

 

*Çok şey sordum farkındayım ama tek mesaja tüm aklımdaki soruları toplamak istedim,forumu kirletmemek adına :)

Share this post


Link to post
Share on other sites
Advertisement
Selamlar

 

Yeni bir sistem toplamayı düşünüyorum,kafamda belirlediğim parçalar ise şunlar

 

Anakart : Gigabyte GA-EP45-UD3L

CPU : İntel e8500

Ekran kartı : Palit 8600 gt sonic

HDD : 500 GB SATA II

 

Bu donanımın MAC işletim sistemiyle uyumluluğu nasıl olacaktır?Listede değişiklik yapmam gereken parça varmı,varsa hangi parçayla(larla) ?

 

Eğer bu sistem uygunsa,hangi MAC sürmünü kurmamı tavsiye edersiniz,en iyi uyumu hangisiyle yaşarım?Kurulum sırasında customize kısmından neler seçmem gerekir,kurulumdan sonra neler yapmam gerekir?

 

*Çok şey sordum farkındayım ama tek mesaja tüm aklımdaki soruları toplamak istedim,forumu kirletmemek adına :D

 

iPC 10.5.6 kurabilirsin (bende onu kullanıyorum)

iDeneb 1.4 te olabilir

Ekran Kartın için sürücüleri bir kontrol et NVInject diye arat google da kextlerin kapsadığı chipsetlerin listesini görebilirsin,

Anarkart ve işlemcin gayet iyi

Hdd nin büyüklüğünün artısını söylemiyorum bile :)

Share this post


Link to post
Share on other sites
iPC 10.5.6 kurabilirsin (bende onu kullanıyorum)

iDeneb 1.4 te olabilir

Ekran Kartın için sürücüleri bir kontrol et NVInject diye arat google da kextlerin kapsadığı chipsetlerin listesini görebilirsin,

Anarkart ve işlemcin gayet iyi

Hdd nin büyüklüğünün artısını söylemiyorum bile :thumbsup_anim:

 

Cevabın için teşekkürler ^_^

 

NVinject de birşey bulamadım,forum kısmınamı bakmam gerekiyor,512Mb ROMs repository kısmına baktım orda benim takmayı düşündüğüm kartla ilgili veri yok :P

Share this post


Link to post
Share on other sites

arkadaşlar uyumlu donanım olursa kurulum sorunsuz çalışıyor fakat dvd deki tüm yazılımları yükleyin derim tafsiyem.eski 478 pin 865 intel chipsetli makinama kurdum driverları yükledim çalıştı mac os x 10.4.8 jas versiyonu.hardisk modunu biostan ayarlayın eğer ahci mod etkin değilse sata hardisklerde sorun yaşarsınız.kurar fakat açmaz.az önce 12" lenovo notebooka 3000 v200 intel core duo 1.7 ghz işlemcili 3 gb ramli 320 gb sata w&d 7200 rpm hardidkli notebooka kurulumu başardım.fakat çoğu driveri tanımadı şimdi driver olayını araştıracam bu iş biraz uzun sürüyo bakalım ne kadar stabil çalışacak.herkeze kolay gelsin.arkadaşlar burdan sanırım türkçe sınırlı yardım oluyor.bence googleda arama yapaın ben driverları bulmuştum ama nerden buldum hatırlamıyorum.gerçi bu forumda bazı linkler var ama çoğu ölü lünklerin.

Share this post


Link to post
Share on other sites
merhaba arkadaşlar. Compaq marka laptopuma mac kurmak istiyorum.

Sistem bilgilerimi aşağıya ekliyorum. Şu an çeşitli versiyonları indiriyorum ama benim için en uygunu hangisi bilmiyorum. Bu gün iATKOS v4a - Mac OSx86 Leopard 10.5.4 DVD for AMD kurmaya çalıştım ama aşağıdaki ekran çıktıkta sonra starting... yazıp aniden restart atıyor.

 

img06891272758.jpg

 

Sistemim bu: Bana hangi sürümün daha uygun olduğunu söylerseniz ona göre indirip uğraşayım:

 

HP Compaq Presario CQ60 125ET

CPU Türü: DualCore AMD Turion X2 Ultra ZM-80, 2100 MHz (10.5 x 200)

Anakart Adı: Wistron 303C

Anakart Chip seti: nVIDIA GeForce 8200M, AMD K11

Görüntü Bağdaştırıcısı: NVIDIA GeForce 8200M G (256 MB)

HDD: Samsung Sata 320GB

 

Arkadasm İPC 10.5.6 tavsiye edrim

Share this post


Link to post
Share on other sites

Intel DP43TF IPC 10.5.6

Network çalışmıyor driver bulamadım bu konuda yardımcı olursanır sevinirim.

 

saygılar.

 

Intel DF43TF Mainboard

4 GB 667 Mhz. Ram

Ati 2600 HD Pro

320 Gb. Sata

Share this post


Link to post
Share on other sites

Toplamayı düşündüğüm sistemin en son hali bu tam olarak,bundan daha iyi uyum sağlayabilecek bir sistem öneriniz varmı?

Eğer bu sistemle devam etceksem,kurulumda hangi macos derlemesi ve sürümünü seçmemi,kurulum esnasında customize kısmında neler işaretlemem gerektiğini ve kurulum sonrasında yapmam gerekenleri anlatabilecek biri olursa minnettar kalırım :)

 

Saygılar

 

ANAKART

GIGABYTE EP45-DS3L, P45, DDR2, PCIExp, Socket 775

 

RAM

KINGSTON 4 GB (2048X2) DDR2 1066 Mhz RAM HYPERX CL5

 

KASA

COOLER MASTER ELITE RC-333-KKPA-GP 390W

 

CPU

INTEL Q9550 CORE 2 QUAD 2.83 GHz Socket 775 12MB, 1333 MHz, E0 Rev

 

HDD

WESTERN DIGITAL 500 GB SATA II HDD 32MB Caviar Black

 

MONİTÖR

SAMSUNG 2243LNX 22' LCD Wide Screen MONİTÖR 5 msv

 

EKRAN KARTI

PALİT 8600GT SONİC 256 MB

Share this post


Link to post
Share on other sites

arkadaşlar, şu an tr'de piyasada olan en sorunsuz şekilde hackintosh kurabileceğimiz dizüstü hangisi? bilgisi olan var mı?

 

teşekkürler.

Share this post


Link to post
Share on other sites

Arkadaşlar merhaba. Ben yeni sistem topladım. Çift işletim sistemi kurmak istiyorum. İki tane hdd var. Birisine xp kurulu diğerine de mac kurmak istiyorum. ideneb 1.4 10.5.6 var elimde 3-4 kez kurmayı denedim ama kurduktan sonra ya boot edilemiyo ya da mac hata ekranı geliyo çakışma oldu bilgisayarınızı yeniden başlatın diye. Büyük ihtimalle kurulumda konfigurasyonda driverları yanlış seçmemden dolayı oluyo. Ben topladığım makineyi yazayım. Konfigurasyonda hangi seçenekleri seçeceğimi söyleyebilirseniz çok sevinirim.

 

İntel Core i7 2.66 işlemci

Gigabyte x58 UD4P anakart

OCZ 3*1 1600 mhz ddr3 ram

Asus Gts250 512 mb ekran kartı

Share this post


Link to post
Share on other sites
arkadaşlar, şu an tr'de piyasada olan en sorunsuz şekilde hackintosh kurabileceğimiz dizüstü hangisi? bilgisi olan var mı?

 

teşekkürler.

Sorunsuz notebook kurulumu zor, ben şahsen Pavilion Dv 6000 üzerinde 10.5.6 kullanıyorum ama Wireless (intel 3945AGN vs. olacaktı) için halen sürücünün yazılmasını bekliyorum. Parmakizi okuyucu vb. gibi donanımları doğal olarak tanıtma yok tabi,

Lenovo N200 modeli sorunsuz demeyeyim de daha uyumlu çalışabilir, birkaç forumda gayet uyumlu olduğu yazıyordu (Sleep fonksiyonu vb. gibi özelliklerde çalışabiliyor du) wireless sürücülerini araştır forumlarda sorunsuz görünen modellereden birini al, ekran karti ATI olan hiçbirşeye bulaşma.

 

Toplamayı düşündüğüm sistemin en son hali bu tam olarak,bundan daha iyi uyum sağlayabilecek bir sistem öneriniz varmı?

Eğer bu sistemle devam etceksem,kurulumda hangi macos derlemesi ve sürümünü seçmemi,kurulum esnasında customize kısmında neler işaretlemem gerektiğini ve kurulum sonrasında yapmam gerekenleri anlatabilecek biri olursa minnettar kalırım :)

iPC 10.5.6 sürümünü indirmeye başla, benim yaptığım kurulumlarda en az sorun yaşadığım sürüm budur, donanımınız gayet iyi düzgün bir şekilde kurduğunuzda uzun bir süre, piyasada olan Mac Pro lardan iyi bir bilgisayar olur.

Share this post


Link to post
Share on other sites

Arkadaşlar Kalyway 10.5.2'yi kurup rahatça çalıştırabiliyorum. Fakat akşam ideneb 10.5.7'i kurdum kurulum bittikten sonra ilk bootta elma logosunun yanına "yasak" işareti çıktı ve donup kaldı restart ettikten sonra "-v" ile başlattım ve foroğraftaki hatayı aldım.

Acaba nasıl düzeltirim yada nasıl düzgün bir kurulum yapıp da çalıştırabilirim?

Teşekkürler.

System Bilgileri:

P4 2,8 Ghz Hyper threading

3 gb ddr1 400 mhz ram

abit ai7 865PE chipset

nvidia geforce 7600 gs agp 256 mb ram

40 gb western digital bb ata hdd

post-443282-1245827747_thumb.jpgpost-443282-1245827862_thumb.jpg

Share this post


Link to post
Share on other sites
Arkadaşlar Kalyway 10.5.2'yi kurup rahatça çalıştırabiliyorum. Fakat akşam ideneb 10.5.7'i kurdum kurulum bittikten sonra ilk bootta elma logosunun yanına "yasak" işareti çıktı ve donup kaldı restart ettikten sonra "-v" ile başlattım ve foroğraftaki hatayı aldım.

Acaba nasıl düzeltirim yada nasıl düzgün bir kurulum yapıp da çalıştırabilirim?

Teşekkürler.

 

Aldığın hata işlemcinin sorunsuz çalışmasını gerektiren Disabler kext yada sürücülerin yüklenmemesinden kaynaklı olabilir, voodo kernel seçtiğinize göre büyük olasılıkla gerekli patch ler yüklenmiştir.

 

1. bilgisayarınızı -v -f parametreleri ile boot ediniz

2. birinci seçenek olmuyorsa -v -f -x deneyin ama birinci seçenekte açılmazsa -x (safe mode) ile açılmayabilir

3. her ikisi de olmuyorsa yeniden kurulum yapın, disabler kext lerden Cpu Header vb. bir seçenek olacaktı şu an tam adını bilemiyorum o seçenek seçili halde kurun

Share this post


Link to post
Share on other sites

Darwin/x86 boot v5.0.132-Chameleon v1.0.12

Build date-2008-11-16 17-37-29

1023MB memory

VESA v2.0 16MB (ATI RV380)

Use keys to select the startup volume

 

hd(0,1)diskos1

hd(0,5)

hd(0,6)

hd(0,7)

 

press enter to start up darwin/x86 with no options or you can:

Type -v and press enter to start up with diagnostic messages

type ? and press enter to learn about advanced startup options

 

boot:

 

 

Bunlar çıkıyor karşıma -v yazınca bir şeyler çıkıyor uzun uzun ama okumaya fırsat kalmadan resetliyordu.

 

Ama sonra gene aynı ekran çıktıktan sonra resetlemeden entera basınca elma çıkmaya başladı fakat orada takılı kalıyor.

 

araştırmadığım forum site kalmadı artık.

ideneb ve iatkos denedim ikisinde de aynı sonuç.

 

Yardım edebilirseniz çok sevinirim.

Share this post


Link to post
Share on other sites

arkadaşlar sistemimde iatkos 10.5.7 var (şu anda güncelliyorum ve 8'e çıkacak srümüm) fakat ses ve wireless sorununu ne ettiysem halledemedim. yani tek iki sorunum da bunlar. bunun dışında yaşadığım hiçbir sorunum yok çok şükür fakat ses ve wireless sorunlarımı hiçbir şekilde halledemiyorum. lütfen biri bana yardımcı olsun.

 

bilgisayarım ASUS F3F ve

 

Ses kartım; Sigmatel High Definition Audio Codec

Kablosuz; Intel Pro/Wireless 395 ABG Network Connection.

Share this post


Link to post
Share on other sites

Denediğim 3 sürümde de Gri ekran sorunu yaşıyorum. Kurulum bitikten sonra restart için geri sayım çıkıyor. pc yeniden başladıktan elma logosunun olduğu gri ekranda takılıp kalıyor. hiç ilermiyor.

iatkos v7, ideneb 10.5.4 ve kalyway 10.5.2 sürümlerini denedim hepsinde de aynı sorunu oldu. çözümü nedir. yardımcı olurmusnuz.

 

::SİSTEM ::

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

2 x 512 Mb DDR2 Ram

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

grnt111a.jpg

Share this post


Link to post
Share on other sites

Benim sistemimden ufak bir görüntü... Bu arada herkeze selam, Ben sistemimi tasarım amaçlı kullanıyorum, fakat oyunda çok oynuyorum. Artık Eskisi kadar oyun sıkıntısı olmadığını düşünürsek bu güzel birşey :)

 

Sistemim ;

 

İntel Core2quad Q6600 2.4 Ghz 8mb L2 Cache

 

Asus p5kpl-am anakart

 

Ocz Reaper Hpc 4gb Dual-Kit 1066 mhz CL 5.5.5.15 (2x2)

 

Sapphire HD3870 GDDR3 256Bit 512Mb Ekran Kartı

 

1x Samsung 80 GB 7200Rpm 8mb Cache HDD

1x Seagate 80 GB 7200Rpm 8mb Cache HDD

1x Samsung 320 GB 7200 Rpm 16mb Cache Master HDD sata II

 

HighPower 500 watt Güç Kaynağı

 

Microsoft Klavye Mouse Seti

 

19'' Crt Monitör

 

Masaüstü Hoparlörler

 

Sıradan bir Kasa :)

 

İşletim Sistemi Mac Os X Leopard 10.5.8 + Vista x64 = DualBoot

 

Mutlu ve huzurlu günler dilerim.

 

picture1nqz.png

 

Denediğim 3 sürümde de Gri ekran sorunu yaşıyorum. Kurulum bitikten sonra restart için geri sayım çıkıyor. pc yeniden başladıktan elma logosunun olduğu gri ekranda takılıp kalıyor. hiç ilermiyor.

iatkos v7, ideneb 10.5.4 ve kalyway 10.5.2 sürümlerini denedim hepsinde de aynı sorunu oldu. çözümü nedir. yardımcı olurmusnuz.

 

::SİSTEM ::

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

2 x 512 Mb DDR2 Ram

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

 

Sanırım Kurulumda Yanlış Sürücüler Seçiyorsunuz, çünkü ekran kartınız zor bulunan bir sürücüye sahip, buraya kurulumda neler seçtiğinizi yazarsanız yardımcı olabilirim.

Share this post


Link to post
Share on other sites
Sanırım Kurulumda Yanlış Sürücüler Seçiyorsunuz, çünkü ekran kartınız zor bulunan bir sürücüye sahip, buraya kurulumda neler seçtiğinizi yazarsanız yardımcı olabilirim.

 

 

kurulum sırasında ekran kartı için hiç bir driver seçmedim sorun çözüldü. bu seferde ekran kartı için driver bulamadım. birde dvd olmadan macosx açılmıyor. dvd olmadan açtığımda siyah ekranda ''boot=eror 0'' gibi bi uyarı veriyor. dual boot sorunuda var. diğer partition'da XP kurulu. gparted_live ile xp kurulu olduğu partitionda flag ekledim. ''chain0'' c:\ ye kopyaladım ve boot.ini dosyasına C:\Chain0="Mac OS X86" satırını ekledim yinede dual boot olmadı.

Share this post


Link to post
Share on other sites

Merhaba ben geçen iatkos v5i indirdim ama disk utility ye girdiğimde hdd görünmüyor ne yapmalıyım ya da hangi os x sürümünü yüklemeliyim?

sistemim:

Asus p5vd2-mx

VIA P4M890 chipset

zotac 9500 gt 512 mb

2 gb ram

pentium 4 ht 3.00 ghz

sata 160 gb hdd

via rhine ethernet

 

 

 

Share this post


Link to post
Share on other sites

Asus P5WD2-E Premium

 

Ideneb V. 1.4 10.5.6 kurulum tamamladım tek sorunum network calısmyor. marvel chipsetli sanırım fakat calıstıramadım bilgisi arkadaslardan yardım istiyorum.

 

 

 

saygılar.

Share this post


Link to post
Share on other sites

Wireless çoğu modellerde çalışmıyor bildiğim kadarıyla. Ben de Sony Vaio Laptop'a kurduğum Iatkos 10.5.7 modelinde karşılaştığım 2 sorun vardı;

 

Birincisi wireless çalışmıyordu: Bunu araştırdım ve malesef notebookdaki Intel Pro 3945 model wireless için şimdilik bir çözüm olmadığını öğrendim. Bu konuyla ilgili yapılabilecek şey Usb Wireless Adaptörlerden almak tabi ki. Az önce bir tane aldım ve eve gidince deneme şansım olacak.

 

İkincisi ise klavye gerçek anlamda saçmalıyoru. Laptopun klavyesi ile birlikte USB Mouse kullanıyorum fakat Mac Os X kafasına göre takılıyor nedense. İlk denememde 7 tuşu sürekli olarak basıyordu bir türlü durduramadım. Yani ekranda yazı yaazılabilecek bir yer açılı mı baştan sona 7 döşüyordu. Sonraki kurulumlarda bu tuş değişti ama şimdi hangi tuş olduğunu bile anlamıyorum.

 

Bazen kendine geliyor normal olarak çok güzel çalışıyor ama hangi restarttan sonra neyle karşılaşacağımı bilmiyorum çünkü kapatıp açtıktan sonra yine sapıtabiliyor. Bu problemi daha önce yaşayıp da çözen var mı acaba?

Share this post


Link to post
Share on other sites

arkadaşlar herkese merhaba

*öncelikle wireless problemi yaşayanlar için tav7siyem geçen gün piyasa fiyatı 50 tl olan zyxel g-202 marka usb wireless stick ve şu linkteki http://www.insanelymac.com/forum/index.php...st&id=31952 driveri kurduğum an çalışmaya başladı bu duruma cok sevindim

*lenovo n500 laptopuma ideneb v1.4 10.5.6 yı kurdum doğal olarak sorunlarım: intel 5100 wireless, broadcom fast ethernet, ve intel 4500 mhd ekran kartım bu driverlar hakkında bilgisi olan varsa pm atarsa sevinirim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×