Jump to content
Al. Antonio Conte

[TR] Turk kullanicilari!

216 posts in this topic

Recommended Posts

Mac OS X 10.5.2 iATKOS v2.0i

 

selam arkadaşalar bendede böyle bir sorun var bunu nasıl aşarım intel core duo2 e8200 işlemcim var anakart msi P7N SLI Platinum hdd ler hem sata hem ıde ben ıde ye kurmaya çalışıyorum satada sorun olur diye

 

boot ediyorum f8 tuşu ile -v veyahuta bunu deniyorum nforce_core -v komutu veriyorum yada bu komutu vermeyip direk enter tuşu ile geçiyorum kurulum sayfası geliyor apple loggosu hiç bir şekilde ilerlemiyor resim çektim net çıkmıyor resimde ekliyorum yardım edebilecek arkadaşlara şimdiden teşekkürler

 

http://666kb.com/i/azio0ai2ohzbv7n6o.jpg

 

resimin ilk satırında yazan bu

 

MAC Framework successfully initialized

using 10485 buffer headers and 4096 cluster IO buffer headers

Share this post


Link to post
Share on other sites
Advertisement

Yahu bir türlü şu osx86 dvdsini torrentlerden çekemedim 2 en fazla 3 kb/sn hızla olacak iş değil birde kotalı olunca tam %60 bağlantıların kopması canıma tak etti her neyse mümkünse bana biriniz sistemime kurabileceğim en stabil işletim sistemini söyler mi

işlemci intel pentium core duo 2 E6750 2.66ghz

ana kart asus p5ld2-x

ekran kartı nvidia gforce 8500gt 512 mb ddr2

hdd sata 250 gb

ram 1gb

sizce hangisini kurayım iatkos.leo4all.kalyway en stabil olanı hangisi birde mümkünse nasıl ve nereden indirecğim şimdiden teşekkürler

Share this post


Link to post
Share on other sites

Selam Byterdar, mac os x lerin tüm versiyonlarini denedim, klavye mouse sorununu hallettim ancak mac os x ler kurulamiyor, diskutilityde harddiskler görülmüyor anlamadim gitti,

 

cok sagol,saygilarimla

Share this post


Link to post
Share on other sites
Selam Byterdar, mac os x lerin tüm versiyonlarini denedim, klavye mouse sorununu hallettim ancak mac os x ler kurulamiyor, diskutilityde harddiskler görülmüyor anlamadim gitti,

 

cok sagol,saygilarimla

Arkadaşım merhaba, eğer disklerin SATA ise ve Anakartın AHCI modunu destekliyorsa AHCI modunu Enable ederek dene.

Share this post


Link to post
Share on other sites

Arkadaşım merhaba, eğer disklerin SATA ise ve Anakartın AHCI modunu destekliyorsa AHCI modunu Enable ederek dene.

 

 

Selam arkadasim, Anakartim AHCI modu desteklemiyor, yada ben bulamadim, mümkünse Bios ayarlarinin resimli bir anlatimini yapabilirmisin? yada yapacak bir arkadasimiz varmi acaba?

 

Saygilarimla

Share this post


Link to post
Share on other sites

Arkadaşlar biriniz adres verebilir misiniz bu leo4all v3 ü nereden indireceğim bazı torrentlerde gözüküyor ama download etmiyor lütfen biriniz bir adres verin yada dvd paylaşımına mı geçsek bilmiyorum ;) çünkü kotalı olunca sorunlarda büyük oluyor ankaradan olan arkadaşlar bir mail atsınlar lütfen cyber-protest@w.cn

Share this post


Link to post
Share on other sites
Arkadaşım merhaba, eğer disklerin SATA ise ve Anakartın AHCI modunu destekliyorsa AHCI modunu Enable ederek dene. Selam arkadasim, Anakartim AHCI modu desteklemiyor, yada ben bulamadim, mümkünse Bios ayarlarinin resimli bir anlatimini yapabilirmisin? yada yapacak bir arkadasimiz varmi acaba?Saygilarimla
msi ana kartım var bende bu menünü altında bulunuyor bios da e sata raid modların altında AHCI
Arkadaşlar biriniz adres verebilir misiniz bu leo4all v3 ü nereden indireceğim bazı torrentlerde gözüküyor ama download etmiyor lütfen biriniz bir adres verin yada dvd paylaşımına mı geçsek bilmiyorum :thumbsup_anim: çünkü kotalı olunca sorunlarda büyük oluyor ankaradan olan arkadaşlar bir mail atsınlar lütfen cyber-protest@w.cn
Ben bütün pc ye kurulun sürümlerini indirdim tek bu sürüm çalıştı bende denemeni tafsiye ederim http://btjunkie.org/torrent/Leo4Allv2-OSX8...142ed751bc7e164

Share this post


Link to post
Share on other sites

İyi Günler;

 

Burada Türklerin olması ne kadar güzel. Herkese selamlar...

 

Arkadaşlar, bu hafta MacOsx Leopard ı indirdim. Ancak Bilgisayarımda çalışır mı bilemiyorum... Sistemimin bileşenlerinin sürücüleri gerekli sanırım bana bu konuda yol gösterebilir misiniz? Sistemim;

 

Processor : AMD Athlon 64 x2 Dual Core 3800+ 2.01 GHz

Memory : 2.048 MB

Mainboard : MSI MS-7260 K9N NEO NVIDIA nforce 550 chipset

Ekran Kartı : Asus EAX1600Pro 512 MB PCI-E (ATI)

HDD : 80GB Samsung Sata

Audio: M-Audio Audiophile 192

Monitor : Samsung 940BW

 

Dün ses kartımın sürücüsünü kendi sitesinde buldum ancak anakart ve ekran kartınınkini bulamıyorum.

Share this post


Link to post
Share on other sites

Ya arkadaşlar aranızda ankaradan olan kimse yokmu kotalı kullanıcıyım torrentlerden download ede ede kotamı yaklaşık 5gb aştım ama elimde hiç birşey yok lütfen ankarada olan birileriyle irtibata geçelim dvd paylaşalım bedeli neyse öderim kimsenin sıkıntısı olmasın 50ytl boşa gitti anlayacağınız :hysterical: elimde bir çok işletim sistemi var paylaşırım yeterki şu osx86 yı alabileyim ankaradaki arkadaşlar lütfen ilgilenin @serhan arkadaşım verdiğin torrentte %45 de takıldım bir türlü inmedi :hysterical:

Share this post


Link to post
Share on other sites

Intel Core 2 Quad Q6600 (4x 2.40

AGrHbze,i t1ss0p6e6iMchhezr,: 84M09B6) MB DDR2 PC800 Mhz

Festplatte: 500GB SATA-II 7.200 U/min 16MB Cache

Graffikarten: Nvidia Gforce 8800 GT 512 MB DDR3,PCi-E,DX10

1. Laufwerk: 20x LG DVD-R/+R/RW Duall.Brenner

Mainboard: ASUS P5N-E SLI 650i Nforce

 

 

Arkadaslar denemedigim versiyon ve bios ayari kalmadi, yine ayni bilgisayar donuyor ve Mac Os X kurulmuyor, böyle bir sisteme Mac Os X kuran yokmu acaba?

Share this post


Link to post
Share on other sites

Millet türkçe klavye problemini çözebilen var mı? Türkçe karakterler var fakat mesela 1'in solunda bulunan çift tırnak tuşu yok ve yerine < ve > çıkıyor. Ukelele, microsoft klavye sürücüsü felan da işe yaramadı. Bende microsoft multimedia keyboard var.

Share this post


Link to post
Share on other sites

Selam herkese ben kalyway 10.5.2 kurdum ekran kartımı tanıdı ama ethernet ve ses kartımı ne yapıysam tanıtamadım bana yardımcı olabilecek brisi var mı acaba?

ses kartım asus P5LD2-X anakartımdaki Realtek High Defination (onboard)

ethernet kartım atheros l2 fast ethernet (onboard)

bu sorunları aşabilmek için herhangi bir paket varmı acaba?Şimdiden sağolun

Share this post


Link to post
Share on other sites

@kaplanhan kurmaya çalıştığın kernelleride yazabilir misin eğer vanilia kenelleri falan kurmaya çalışıyorsan sistem açılmıyor belki 1o kere denedim ama sistem açılmadı birde tam olarak sorun nedir nerede takılıyorsun onuda yazarsan belki yardımım olur bu sistemi 3 gün içerisinde yaklaşık 5o kere kurdum kurulumda yardım edebilirim ama donanımda benimde sorunlarım var...

Share this post


Link to post
Share on other sites

Selam ünlü kardesim, sistemi sonunda kurdum, ama sorun simdide etherneti tanimiyor, tüm ethernet sürücülerini denedim, ama maalesef internete baglanamiyorum. Saygilarimla

Share this post


Link to post
Share on other sites

Arkadaşlar ben de yeni katıldım.Elimde 2 adet mac os x var.Biri tiger(10.4.5) biri leopard(Leo4all v2) ikisini de kurdum.Tiger hızlı kuruldu.Fakat sorunlar yaşadım.USB sürücülerim çalışmadı.Tigeri sildim.Leopar kurayım dedim.Leoparı kurdum ama çok yavaş kuruldu.(Açıklamada 15 dk yazıyordu bende yaklaşık 1 saat civarı kuruldu.)Usb faremi tanıdı .Ama usb möodemimi tanımadı.modem minton dsl 208u.İki mac da tanımadı...Modemi windows ve linux altında çalıştırabiliyoum ve internete bağlanabiliyorum.

 

Ve modem cd sinin içinde de mac bilgisayara kurulum için kurulum dosyaları mevcut.

 

Acaba intel olduğu için mi çalıştıramıyorum?

Share this post


Link to post
Share on other sites

@kaplanhan sorma aynı sorun bende de var sadece ethernet driverim kaldı benim ethernet kartı atheros L2 senin ki ne acaba belki bulursam link koyarım

Share this post


Link to post
Share on other sites

Tekrar selam ünlü kardesim benim ethernet nVIDIA nForce 430i (MCP51) - LAN Controller (PHY: Marvell 88E1116 ama Mac os x kurup internete baglanacagim diye bozuldu simdi sadece usb den baglanabiliyorum. galiba mac os x bizim sistemlerde olmuyor sadece bozuyor gibime geldi

Share this post


Link to post
Share on other sites

selam millet, malesef sayı çok değil findows u en çok seven millet biziz sanırım, o kadar linux için de uğraşılıyor ama bi halt olduğu yok canım ülkemde

Share this post


Link to post
Share on other sites

Beyler ben yarın Yerel Disk D'yi formatlayıp Kalyway kuracağım.Ama istediğim zaman hem Windows XP hemde Mac'i kullanmak istiyorum.Olabilir sanırım :) Nelere dikkat etmem gerekir?

Share this post


Link to post
Share on other sites

Arkadaşlar bugün kurmaya kalktım fakat şu hatayı tekrar tekrar alıyorum "Still waiting for root device" ne yapmam lazım?

 

Sistemim

 

AMD ATHLON 64X2 4800+

Biostar TF-7025 M2 Anakart

NForce 630a Çipset

GeForce 7600GT ekran kartı.

Share this post


Link to post
Share on other sites

selam arkadaslar

bende mac g4 1.25 2 kere var 1mb ram var.

ben Mac OS X Leopard (10.5.2) indirdim birturlu kuramiyorum nerde hata yabilirim hocam

mac i acar acmaz c yada d tuslarini denedim bir turlu cd den baslamiyor bios dan ayrmi istiyor bana

bu konuda yardimci olursaniz sevinirim hocam

iyi calismlar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×