Jump to content
InsanelyMac Forum
Al. Antonio Conte

[TR] Turk kullanicilari!

Recommended Posts

Herkese selam legal olarak site de TR olarak yourlang altinda olamiyormuyuz?

Site sahipleri adminlerine guzel ingilizcesi olan bi arkadas bas vuramaz mi?

Share this post


Link to post
Share on other sites
Advertisement

selam millet bende 10.4.8 var denedim kuramadım.bi yere kadar kuruluyo sonra resetle diyo resetliyom tekrar aynı yerde aynı hatayı veriyo yardım lutfen

bide leopard yuklesem diyom nerde cekebilirim leopard

 

 

sistem

• Intel® Core™ 2 Duo işlemci T7500

• 2,20 GHz , Düzey 2 önbellek 4 MB

• Intel® PRO/Kablosuz 3945ABG Ağ Bağlantısı

SATA Sabit Disk Sürücüsü 250gb

NVIDIA® GeForce™ 8400M GS

Share this post


Link to post
Share on other sites
selam millet bende 10.4.8 var denedim kuramadım.bi yere kadar kuruluyo sonra resetle diyo resetliyom tekrar aynı yerde aynı hatayı veriyo yardım lutfenbide leopard yuklesem diyom nerde cekebilirim leopardsistem• Intel® Core™ 2 Duo işlemci T7500 • 2,20 GHz , Düzey 2 önbellek 4 MB • Intel® PRO/Kablosuz 3945ABG Ağ BağlantısıSATA Sabit Disk Sürücüsü 250gbNVIDIA® GeForce™ 8400M GS
iATKOS diye arama yaparak Turk team in yaptıgı leopard versiyonunu edinebilirsin destek için ise google a "uphuck" yaz o seni gerekli yere yonlendirir..Selam miilet bu kadar az türk oldugunu inanmak istemiyorum forumda daha fazla olmamız gerek :D.Sigmatel 9227 driverinin nasıl kullanıldıgını çözebilen yada çözebileceğini inanan arkadas varsa pstlarını bekliyorum..

Share this post


Link to post
Share on other sites

slm arkadaslar

 

iAtkos ve uphuck gibi sürümler cikaran biz türklerden sadece bu kadarimi hackintosh ile ugrasiyor? :)

 

millet kendine ayit bölümler acmis, biz daha bir baslik altinda toplanamadik. :D

 

madem herkez birseyler soruyor, gelin benim sorunlarimada birer care bulalim.

 

1. Intern takili olan dvd rom ve dvd rw drive tanimiyor. yani su an extern olarak bir dvd rw taktim. :(

2. Su 9.2.0 kernelini bi türlü bulup da indiremedim. bilgisayar kapanmak bilmiyor. irc den cakmiyom. nasil olacak bu is?

3. benim raidsonic den bir cardreader front panelim var. dvd drive in altina takili. onu hackintosha nasil tanitiriz?

 

 

unutmadan, benim system söyle:

 

Intel Core2Duo e6600 2x2,4ghz

MSI P965 Platinum Mainboard

2x1024 mb ddr2-667 Corsair

ATI Radeon x1950xt 256 mb -------> buna tam uygun bir driver nerden bulurum? Su an x1900 series diye kullaniyom

Samsung DVD ve DVDRW ( iki ayri alet)

Seagate 250 gb sata

 

 

yüklü olan sistem:

 

Kalyway 10.5.1 + combo update 10.5.2

 

 

yardimci olursaniz sevinirim

 

 

saygilar

 

NOT: Türkcem cok iyi degil. Kusura bakmayin ;) PC terimlerini türkce olarak kullanmadigim icin, zorlaniyorum.

Share this post


Link to post
Share on other sites

valla afghan kardeş optik sürücün ve card reader ın için bir şey diyemicem ama ekran kartının sürücüsü forum içerisinde olması lazım, sitede bi arama yap yada google ı kullanarak sitede arama yap( arıcağın şey site:forum.insanelymac.com )

 

kernel için bi irc client indir.(mirc, xchat ..vb.) irc.osx86.hu server ına bağlan daha sonra #10.5 kanalına gir, orada hemen üstte kernel linkleri verilmiş göreceksin, istediğin linki ie yada firefox ta aç indir.

 

Bu arada adamlara türkçe bölümü açılması için yazdım ama düşünecez filan dediler, önce talep varmı dediler, adamlarda haklı tabi, ben de dahil biraz belli etsek burda olduğumuzu elleri mahkum açacaklardır.

Share this post


Link to post
Share on other sites

usta cevabin icin sagol

 

kernel isini hallettik. irc den indirdik ve kernel installer ile yükledik. artik kernel 9.1.0 dan 9.2.0 a gecti. ama kapatma islemi yinede olmuyor. neyse.

 

onu gecelim.

 

grafik driver cok buldum. ama ne zaman yüklediysem reboot dan sonra pc acilmadi. hep takili kaldi. ondan tekrar sordum acaba kesin calisan varmi yoksa hata bendemi diye.

 

dvd sürücülerin bir ayari yapilmasi gerekiyormus bios dan , ama ne ayari yapilacagini bilmiyorum. bilen arkadas varsa yardim etse sevinirim. pc data lari yukarida belirttim.

 

cardreader olsa süper olacak. baska yapilacak bisey kalmamis oluyor cünkü pc de.

 

 

saygilar

Share this post


Link to post
Share on other sites

Bende varım arkadaşlar, türkün olmadığı yer varmı bi yer bildiğin :)

 

Bu arada bende LG e500 GA290T model notebook var dvd elma ekranında kalıyor kuruluma geçemedim daha. Sanırım bad bios dedikleri olay varmış. r3 patch denilen bi dosya indirdim bu gece iso yu patchlicem bakalım birde öyle denicem. Buda sistem özellikleri.

 

http://img395.imageshack.us/my.php?image=adszzb8.jpg

Share this post


Link to post
Share on other sites

Arkadaşlar biostan işlemciyi tek e indirince boot yaptı kurulum ekranına geldi bu seferde utilities bölümü aktif değil yani yazılar var ama tıklanmıyor silik gibi duruyorlar bunun sebebi nedir. Bunların hepsini denedim ama sorun devam etti.

 

direk enter

 

f8 enter (utilities bölümü aktif değil tıklanmıyor)

 

-v (elma ekranı geliyor kuruluma başladı pc yi kapattı)

 

-x (direk elma ekranı geldi, hata verdi mac os x yüklü değil deyip kapattı)

 

-s (komut sayfasında kalıyor)

 

-v -x (utilities bölümü aktif değil tıklanmıyor)

 

cpus=1 (elma ekranı geliyor)

 

cpus=1 -v (utilities bölümü aktif değil tıklanmıyor)

 

cpus=1 -v -x (utilities bölümü aktif değil tıklanmıyor)

 

cpus=1 platform=X86PC (utilities bölümü aktif değil tıklanmıyor)

 

rd=disk0s1 (yazınca elma ekranı gelip hemen ardından reset atın yada pc kapatıp açın uyarısı veriyor)

 

 

Evet sonunda yükledim yükleme bittikten sonraki görsel efek tam harika insanı cezbediyor :( işlemci tek çalışıyor, 2. yi devreye sokunca sürekli reset atıyor açılışta açılmıyor. ethernet ve wifi yüklü değil onun dışında herşey çalışıyor..

Share this post


Link to post
Share on other sites

selam herkese sorunlar?n?za elimizden geldi?ince yard?m edece?iz :P sorular?n?z? aliim elimden geldiince burday?m sizin için :P

Share this post


Link to post
Share on other sites

selam ben de buradayim

 

leopard versiyonlari ve kurulumlari hakkında bilgi almak istiyorum bilgisayarım

hp compaq nx6110 laptop

islemci: pentium m730 -1.60 ghz-sse2

anakart; i915gms

 

mesela iatkos en son surumunu nereden indirebilirim yada dvd yi nereden bulabilirim

istanbuldayim

 

teşekür ederim

Share this post


Link to post
Share on other sites

Merhaba Arkadaşlar,

 

Sizi topluca bir arada bulmaz zor zanaat doğrusu.

 

Geçenlerde macosx 5.1'i indirdim. DVD üzerinde yüklemeye çalıştım fakat olmadı.

 

Makinam:

 

- AMD Athlon 64 2800+

 

- 1,5 GB ram

 

- 80 hdd

 

- Ati 9250

 

Buna benzer bir makinaya kurmuş olan birisi varmı? ya da kurulum yapabilirmiyiz?

 

Eğer kuracaksak ne kuralım? Nasıl kuracağız konusu zaten aşikar :(

 

Selamlar, Sevigiler...

Share this post


Link to post
Share on other sites

Slm Kardeslerim,

 

benim bi problemim var ;)

 

KALYWAY disk görmüyor kurlumda Disc-ultieties de gözüken tek CD-ROM

 

Diketim gözükmüyor

 

iki parca bölünük: 135GB NTFS (windows XP)

100GB NTFS (Bo$)

yardimlariizi bekliyorum ;)

 

aeo olun

 

Makinam

 

2x Intel Pentium D 2,66GHZ

1 GB DDR2

Gforce 7100GS

250 GB hd

abit Motherboard

Share this post


Link to post
Share on other sites

valla OSX2noob66 kardeş örneğin yakın zamana kadar nforce mcp51 güney köprülü sata sürücüleri yoktu ve haliyle bu makinelere kuramıyordun, sonrasında bi italyan arkadaş bir sürücü yazdı ve sorun çözüldü. Senin yerinde olsam anakartımın güney köprüsünün adını yada anakartımın adını yazarak sitede arama yapardım, illaki bi şeyler bulursun.

 

Bu arada farklı leopard sürümlerini de dene, mesela iatkos r2 gibi. yada boot ederken -x -f -v gibi parametreleri dene bakalım neler olacak. kolay gelsin...

Share this post


Link to post
Share on other sites

Arkadaşlar bende lg e500 ga290t model notebook var. iatkos v.1.0i r3 ve badbios patch de yaptım yinede çift çekirdek olarak kuramadım. işlemciyi teke düşürünce kurulum yapıyor. O zamanda çok yavaş çalışıyor. 2 haftadır bu soruna çare arıyorum bulamadım. badbios tur dediler r3 ve bad bios yamasınıda yaptım onlada olmadı. sanırım bu adreste gerekli bilgiler var herkez girip biosunu güncelleyip çatır çatır çalıştırıyor. bu konuda yardım arıyorum bilen biriler varsa çok makbule geçer (nerden? onu bilemicem, sormak lazım :))

 

http://forum.insanelymac.com/index.php?sho...hl=e500+badbios

Share this post


Link to post
Share on other sites

Herkese selamlar arkadaşlar,

Bende Leopard kurma hevesine kapıldım. Hatta hevese kapılmakla kalmadım kurdumda. Kalway versiyonunu yükledim bilgisayarıma. İlk önce başaramadım ama şuan kurdum. Şöyle bir sorun var yanlız installer işlemi bitiriyor resart ediyorum ama bir türlü boot etmiyor yani leopard a geçemiyorum. Sorun sice ne olabilir.

 

Bilgisayar özelliklerim aşağıdaki gibidir.

 

Acer Aspire 5570Z

Pentium dual core T2060 1.6 ghz

Intel graphics media 950

80gb hdd

512 mb ddr2

802.11b/g wireless

 

Bazı versiyonlarda usb bellek isteniyor bu ne içindir acaba benimdemi usb bellek kullanmam gerekiyor. Yarımdıcı olabilirseniz çok sevinirim.

 

Teşekkürler.

Share this post


Link to post
Share on other sites

selam arkadaşlar;

 

aranızda doğru düzgün bir Intel 3945ABG Wireless Driveri bulup da yükleyen var mı ben bulamadım da. eğer kurmayı başaran arkadaşlar var ise tarif ederlerse çok memnun kalacağım.

 

şimdiden teşekkürler...

Share this post


Link to post
Share on other sites

slm arkadaşlar

sorunum hardiski gösterememek 10.5.1 tüm versiyonları var görmüo satayı,linux da denedim tüm versiyonları indirdim güncel olan (ubuntu,mandriva,suse,fedora) hiç biri görmedi satayı XP ve Vista hariç sad.gif çözemedim olayı anlayan bir arkadş yardım ederse sevinirim...aşağıda makinenin özellikleri var

 

 

http://www.clevo.com.tw/en/products/prodin...sp?productid=52

 

 

Core Logic SiS M672 (kuzey köprüsü)+ SiS 968 (güney köprüsü)

 

cpu Intel® Core™ 2 Duo T8100 (2.1 GHz, 800 MHz, 3 MB L2 Cache)

 

Memory 64-bit wide DDRII data channel

Two 200Pins SODIMM sockets, support DDRII 533/667MHz

Expandable memory up to 2GB, depends on 512/1024/2048MB SODIMM Module

 

Video Controller SiS M672 Integrated

High preference 3D/2D graphic accelerator

Share memory architecture, up to 256MB

Support Microsoft DirectX 9.0

Support Vertex Shader 2.0 and Pixel Shader 2.0

 

Storage One changeable 12.7mm(H) Combo/DVD-Dual

One changeable 2.5" 9.5mm(H) SATA HDD

 

 

 

Slot 7-in-1 Card Reader support (MMC/RSMMC/SD/mini SD/MS/MS Pro/MS Duo)

One Express Card/54(34) slot, support USB & PCI-E interface

One Mini-card slot, support USB & PCI-E Interface

Share this post


Link to post
Share on other sites

selam arkadaşlar!

 

benim makina:

asrock anakart

intel celeron 2.4 ghz işlemci

1 gb ram

nvidia fx5200 ekran kartı

ac97 ses kartı

1. hdd de winxp ve 175 gb fat32 depo

2. hdd de ubuntu (linux) ve mac osx var

kalyway leopard 10.5.1 kurdum. gayet sorunsuz bir kurulum ve rahat bi kullanıma sahibim

bilkom un sitesinden 10.5.1 türkçe yamasınıda yukledim. eksiksiz bir türkçeleştirmesi var..

ayrıca güncellemede yapabiliyorum.(güncelleme yaparsanız <10.5.2< şeklindeki güncellemeyi yapmayın sistem bi daha açılmaz.

bu forum sitesinde bi yerlerde o güncelleminde nasıl yapılabileceği yazıyor.

daha önce uphuck 10.4.9 tiger kuruluydu. o da gayet sorunsuzdu...

 

her iki sistemde de tek sorunum ses kartının tek kanal calışması ve tv kartını görmemesi..

 

ayrıca acer travelmate 2420 (intel celeron M 1.5 Ghz) dizüstüm var. kalyway leopard 10.5.1 ondada atheros wireless dışında gayet iyi..

Share this post


Link to post
Share on other sites

mrb arkadaşlar. ben sesle ilgili sorunum var.

Leo4all V3 yükledim. şöle bi sorun var. Pc de hiç ses yok. BUnu nasıl çözebilirim. makinede ses kartı yok. Realtek High Definition Audio (onboard).

ingizlice bilmediğim için forumda yaznalardan bi şey almıyorum. yardımcı olurmunuz.

 

::SİSTEM ::

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

Share this post


Link to post
Share on other sites
mrb arkadaşlar. ben sesle ilgili sorunum var.

Leo4all V3 yükledim. şöle bi sorun var. Pc de hiç ses yok. BUnu nasıl çözebilirim. makinede ses kartı yok. Realtek High Definition Audio (onboard).

ingizlice bilmediğim için forumda yaznalardan bi şey almıyorum. yardımcı olurmunuz.

 

::SİSTEM ::

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

 

öncelikle diğer girişleride bir kontrol edermisin? yani basitce mikrofon girişine bile hoparlör takarmısın!

Share this post


Link to post
Share on other sites
öncelikle diğer girişleride bir kontrol edermisin? yani basitce mikrofon girişine bile hoparlör takarmısın!

 

ALC888Audio.mpkg yükledim ses sorunu çözüldü. Tek sorun kaldı oda Dual boot olayı. bi tek onu çözemedim.

Leo4all V3 yükledim. C'de Xp var. D'ye ise ise mac osx kurdum. Dvd takılı olmadığı zaman siyah bir ekranda :

DHCP...../

yazısı çıkıyor biraz bekliyor. daha sonrada bu yazı çıkıyor :

Boot Failure

Press any key to Continue

herhangi bir tuşa bastığımda ise aynı olayı tekrarlıyor.

Dvd takılıyken ise Cd başlatmak için her hangi bir tuşa basın yada F8 basıp boot ilgili bişey girin diye bi yazı çıkıyor. hemen yanındada geri sayım çıkıyor. 10 dan geriye sayıyor.

Hiçbir tuşa basmadığımda mac osx açılıyor. F8 bastığımda ise resimdeki gibi bir ekran geliyor. '' Boot: '' yazan kısma -v yazdığımda mac osx kurulumuna geçiyor.

image1gw2.png

 

Yalnız resimi başka bi siteden aldığım için Jas osx86 yazıyor. Bende onun yerine '' hd (111,0) Leo4All V3 10.5.2 '' yazıyor.

Çok araştırdım. Dual Boot ile ilgili bi sürü şey var ama İngilizcem iyi olamdığı için sorunun çözümünü bulamadım.

SİSTEM

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

2 x 512 Mb DDR2 Ram

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

Share this post


Link to post
Share on other sites
ALC888Audio.mpkg yükledim ses sorunu çözüldü. Tek sorun kaldı oda Dual boot olayı. bi tek onu çözemedim.

Leo4all V3 yükledim. C'de Xp var. D'ye ise ise mac osx kurdum. Dvd takılı olmadığı zaman siyah bir ekranda :

DHCP...../

yazısı çıkıyor biraz bekliyor. daha sonrada bu yazı çıkıyor :

Boot Failure

Press any key to Continue

herhangi bir tuşa bastığımda ise aynı olayı tekrarlıyor.

Dvd takılıyken ise Cd başlatmak için her hangi bir tuşa basın yada F8 basıp boot ilgili bişey girin diye bi yazı çıkıyor. hemen yanındada geri sayım çıkıyor. 10 dan geriye sayıyor.

Hiçbir tuşa basmadığımda mac osx açılıyor. F8 bastığımda ise resimdeki gibi bir ekran geliyor. '' Boot: '' yazan kısma -v yazdığımda mac osx kurulumuna geçiyor.

image1gw2.png

 

Yalnız resimi başka bi siteden aldığım için Jas osx86 yazıyor. Bende onun yerine '' hd (111,0) Leo4All V3 10.5.2 '' yazıyor.

Çok araştırdım. Dual Boot ile ilgili bi sürü şey var ama İngilizcem iyi olamdığı için sorunun çözümünü bulamadım.

SİSTEM

Intel Core 2 Quad Q6600 @ 2.40GHz

İntel DG31PR Classic Serisi

Ati Radeon X1600/X1650 Series

2 x 512 Mb DDR2 Ram

Ses, Realtek High Definition Audio (onboard)

250 GB Seagate 7200 RPM 8 MB SATA

250 GB Seagate 7200 RPM 16 MB SATA II

 

 

*Internetten Gparted Live cd!yi bul indir sonra Gparted Live'cd'den Makinayı açıp ntfs bölümündeki bayraklar'dan yani Flag'dan boot çentiğini kaldır sonra HFS+ bölümüne sağ tıkla Flag'dan Boot'a çentik at kaydet kapat sonra cd'yi çıkarıp yeniden başlat osx'den boot etmesi lazım osx'den bott ettiğinde cd'siz olarak geriye sayım devam edecektir enter'a bastığında 2. seçenek olarak windows'u görecektir onu seçtiğinde windows açılacaktır

 

*Başka bir yöntem

windows açılıyor ise windows üzerinden acronis disk director'u kurduktan sonra son install os selector'u seçip makinayı acronis os selector ile açmaktır bu şekilde osx'i ve windows'u aynı disk üzerinde kullanabilirsin...

Share this post


Link to post
Share on other sites

Selam Arkadaslar, benim sistem bu,

Prozessor: Intel Core 2 Quad Quad-Core-Prozessor Q6600 (4x 2.40

AGrHbze,i t1ss0p6e6iMchhezr,: 84M09B6) MB DDR2 PC800 Mhz

Festplatte: 500GB SATA-II 7.200 U/min 16MB Cache

Graffikarten: Nvidia Gforce 8800 GT 512 MB DDR3,PCi-E,DX10

1. Laufwerk: 20x LG DVD-R/+R/RW Duall.Brenner

Mainboard: ASUS P5N-E SLI 650i Nforce Mainboard

 

bu sisteme uygun Mac Os X versiyonu varmi? varsa lütfen söylermisiniz?

 

 

Saygilarimla

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×