Jump to content
Sign in to follow this  
Followers 0
trav1085

PearPC - cannot find boot file

4 posts in this topic

Recommended Posts

I'm trying to get Mac OS X Public Beta (assuming that's 10.0) into PearPC 0.4.0 on Windows XP Home. I use the ISO image and it will start to display text until I get a "cannot find boot file". Here is the output window:

 

GenuineIntel
CMOV MMX SSE SSE2 SSE3
[TAP-WIN32]: Enumerating TAP devices...
[TAP-WIN32]: Found TAP device named 'Local Area Connection 3'
[TAP-WIN32]: Driver Version 8.4
[CPU/MMU] new pagetable: sdr1 = 0x00300003
[CPU/MMU] new pagetable: sdr1 accepted
[CPU/MMU] number of pages: 2^15 pagetable_start: 0x00300000 size: 2^18
start: 512
start: 32768
getStartBlock: 0 Apple_HFS
getStartBlock: 1 Apple_HFS
start: 512
start: 32768
getStartBlock: 0 Apple_Driver43
getStartBlock: 1 Apple_Driver43
getStartBlock: 2 Apple_Driver43
getStartBlock: 3 Apple_Driver43
getStartBlock: 4 Apple_Driver43
getStartBlock: 5 Apple_Driver43
getStartBlock: 6 Apple_Driver43
getStartBlock: 7 Apple_Driver43
getStartBlock: 8 Apple_Driver43
getStartBlock: 9 Apple_Driver43
start: 61440
getStartBlock: 0 Apple_Driver43_CD
getStartBlock: 1 Apple_Driver43_CD
getStartBlock: 2 Apple_Driver43_CD
getStartBlock: 3 Apple_Driver43_CD
getStartBlock: 4 Apple_Driver43_CD
getStartBlock: 5 Apple_Driver43_CD
getStartBlock: 6 Apple_Driver43_CD
getStartBlock: 7 Apple_Driver43_CD
getStartBlock: 8 Apple_Driver43_CD
getStartBlock: 9 Apple_Driver43_CD
start: 0
getStartBlock: 0 Apple_Void
getStartBlock: 1 Apple_Void
getStartBlock: 2 Apple_Void
getStartBlock: 3 Apple_Void
getStartBlock: 4 Apple_Void
getStartBlock: 5 Apple_Void
getStartBlock: 6 Apple_Void
getStartBlock: 7 Apple_Void
getStartBlock: 8 Apple_Void
getStartBlock: 9 Apple_Void
start: 122880
getStartBlock: 0 Apple_Driver_ATAPI
getStartBlock: 1 Apple_Driver_ATAPI
getStartBlock: 2 Apple_Driver_ATAPI
getStartBlock: 3 Apple_Driver_ATAPI
getStartBlock: 4 Apple_Driver_ATAPI
getStartBlock: 5 Apple_Driver_ATAPI
getStartBlock: 6 Apple_Driver_ATAPI
getStartBlock: 7 Apple_Driver_ATAPI
getStartBlock: 8 Apple_Driver_ATAPI
getStartBlock: 9 Apple_Driver_ATAPI
start: 151552
getStartBlock: 0 Apple_Driver_ATAPI
getStartBlock: 1 Apple_Driver_ATAPI
getStartBlock: 2 Apple_Driver_ATAPI
getStartBlock: 3 Apple_Driver_ATAPI
getStartBlock: 4 Apple_Driver_ATAPI
getStartBlock: 5 Apple_Driver_ATAPI
getStartBlock: 6 Apple_Driver_ATAPI
getStartBlock: 7 Apple_Driver_ATAPI
getStartBlock: 8 Apple_Driver_ATAPI
getStartBlock: 9 Apple_Driver_ATAPI
start: 212992
getStartBlock: 0 Apple_Patches
getStartBlock: 1 Apple_Patches
getStartBlock: 2 Apple_Patches
getStartBlock: 3 Apple_Patches
getStartBlock: 4 Apple_Patches
getStartBlock: 5 Apple_Patches
getStartBlock: 6 Apple_Patches
getStartBlock: 7 Apple_Patches
getStartBlock: 8 Apple_Patches
getStartBlock: 9 Apple_Patches
start: 0
getStartBlock: 0 Apple_Void
getStartBlock: 1 Apple_Void
getStartBlock: 2 Apple_Void
getStartBlock: 3 Apple_Void
getStartBlock: 4 Apple_Void
getStartBlock: 5 Apple_Void
getStartBlock: 6 Apple_Void
getStartBlock: 7 Apple_Void
getStartBlock: 8 Apple_Void
getStartBlock: 9 Apple_Void
start: 843776
getStartBlock: 0 Apple_HFS
getStartBlock: 1 Apple_HFS
getStartBlock: 2 Apple_HFS
getStartBlock: 3 Apple_HFS
getStartBlock: 4 Apple_HFS
getStartBlock: 5 Apple_HFS
getStartBlock: 6 Apple_HFS
getStartBlock: 7 Apple_HFS
getStartBlock: 8 Apple_HFS
getStartBlock: 9 Apple_HFS
start: 529379328
getStartBlock: 0 Apple_Free
getStartBlock: 1 Apple_Free
getStartBlock: 2 Apple_Free
getStartBlock: 3 Apple_Free
getStartBlock: 4 Apple_Free
getStartBlock: 5 Apple_Free
getStartBlock: 6 Apple_Free
getStartBlock: 7 Apple_Free
getStartBlock: 8 Apple_Free
getStartBlock: 9 Apple_Free
getStartBlock: 0 Apple_HFS
getStartBlock: 1 Apple_HFS
getStartBlock: 2 Apple_HFS
getStartBlock: 3 Apple_HFS
getStartBlock: 4 Apple_HFS
getStartBlock: 5 Apple_HFS
getStartBlock: 6 Apple_HFS
getStartBlock: 7 Apple_HFS
getStartBlock: 8 Apple_HFS
getStartBlock: 9 Apple_HFS
cannot find boot file.

 

Sorr, it's a little long but that's what happens. Is it a corrupted image? Or is PearPC not compatable with 10.0.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×