Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Guest bikedude880

Darwin nForce4 ATA/SATA controller

1,033 posts in this topic

Recommended Posts

hi all

 

my computer:

ASROCK AliveNF6p-VSTA nForce 430 Chipset

AMD Athlon 64 X2, 2200 MHz 4200+

2048MB DDR2-800

VIDIA GeForce 9400 GT 512 MB

 

the successor my problem

"still waiting for root device"

 

I do not know it unfortunately what I have to make

 

please help me

Share this post


Link to post
Share on other sites

Hello, guys. I have nForce520D (MCP68) with Such device ID's:

PATA - 0x056010de

SATA - 0x055010de

 

I can't figure out what kext I should use. Can anyone help me?

Share this post


Link to post
Share on other sites

well i have a HP compaq DV6106AU (code name Taylor) V6000 laptop on which i would like to install the latest MAC 10.6.0 (if possible) over it.....but right now i dont think its possible for me to get it.....the biggest problem i am facing right now is getting that "AppleNForceATA: found 0 units" because of my chipset. I am able to sucessfully install mac from idenebV1.3 but after reboot i am unable to get into mac.....i have tried installing with diffferent customizing options for it to work but in-vain. please direct me to get my mac working after installation is complete. it keeps getting stuck at

"AppleNForceATA: found 0 units"

 

here is my list of drivers:

 

http://h10025.www1.hp.com/ewfrf/wc/softwar...106&lang=en

 

Here is a few CPU-Z specs:

AMD Turion(m) 64 X2 Mobile Technology TL-50.

Chipset: Nvidia Geforce 6150.

Southbridge: Nvidia nForce 410/430 MCP.

Motherboard manufacturer: Quanta, Model: 30B7.

Share this post


Link to post
Share on other sites
Guest Hefisots73

ultra ata is the older parallel ata, and going out of use. sata is the first generation, supporting 150MB/s, and sata2 second generation, supporting ncq and 300MB/s. those are the main differences.

Share this post


Link to post
Share on other sites

Hi everyone.

 

Mannnn it's been a long time. I remember helping the community with AMD problems back when 10.4.2 was released! (hi macgirl! ;) )

 

anyyyyway.

 

I still have the saaaame computer from way back when.

 

Gigabyte GA-K8NXP-SLI

AMD Opteron 165 @ 2.65 ghz

2GB RAM

BFG 8600GT 512MB

120GB x 2 @ Nforce4 SATA RAID 0 running Windows 7

60GB @ IDE running Hazard SnowLeopard 10.6.2

 

Now, the problem I would like to solve, and I think's it's fairly easy, but my methods have not yet worked...

 

I'm not entirely sure how to disable my SATA drives from being detected.

The OS is installed and I do not want OSX to see and wake up my SATA drives.

 

Every time I boot up I see the issue of the drives not being readable, probably because they're NTFS, They're RAID ), or They're Windows MBR's. It sees them as individual drives too, which tells me the Array is not being processed properly by OSX.

 

I hear the drives being accessed and then some time during OSX fiddling, it will turn off the drives and then wake them up again, and then repeat.

 

What I would like to do is simply disable the RAID drives. I have tried removing keystrings for SATA in some drivers, but I've not found the solution. Can someone tell me if I can do this easily. I'm using Kext Injector to reinject the drivers after modifying, then Using OSX86 Tools to purge the Extensions Cache.

 

Any help on disabling the SATA but having my IDE function is super appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×