Jump to content

[Release] macOS 13.2


35 posts in this topic

Recommended Posts

on the original iMac mid 2020 Intel also everything ok with the Ventura 13.2 Build 22D49
Tomorrow it's the turn of the Hacki with Kaby Lake.

 

Update All ok with Ventura 13.2 22D49 on my Hackintosh.

Edited by AlfredoM
  • Like 3
Link to comment
Share on other sites

4 hours ago, anerik70 said:

Ventura 13.2 doesn't detect my fenvi wifi, only see the bluetooth module. Under 13.1 everything is fine.

Clean NvRAM, maybe a bug if it worked in 13.1 it should work in the update.

  • Like 4
Link to comment
Share on other sites

My Aquantia 107 card has stopped working after the update. It says it's up, but it's not working. It also doesn't know when I've unplugged the cable (still shows as up.)

 

I'll start a thread in the "post install" section to try and sort it out.

 

EDIT: A couple reboots and it's working again, dunno what the problem was, but all is well.🙄

Edited by J Lamp
  • Like 1
Link to comment
Share on other sites

The upgrade to Ventura 13.2 was smooth on my HackBookPro6,2 (Dell Latitude E6410 Arrandale / Nvidia graphics).  After upgrading Ventura, I applied post-install patches with Open Core Legacy Patcher version 0.6.1.  After the upgrade, Nvidia graphics (with acceleration), Wi-Fi, Sleep, Wake are all working very well.  Bluetooth and Webcam are not working and have not worked for any versions of Ventura. Despite Bluetooth and Webcam, Ventura works very well on this very old hack thanks to Open Core Legacy Patcher.  In fact, Ventura is now working better than Monterey after OCLP 0.6.1.   Disclaimer: OCLP is not intended for and is not supported on hacks.  It is only intended for and supported on real Macs.

 

About This Hack

Spoiler

562414171_Screenshot2023-01-24at10_30_13PM.png.e53f7aa452a53f9ff2116fa8c769cd58.png

 

Link to comment
Share on other sites

All OK on Z390 + RX 6600 XT + i9-9900 + iMacpro1,1 + OpenCore 0.8.9.

 

On 1/24/2023 at 2:56 AM, anerik70 said:

Ventura 13.2 doesn't detect my fenvi wifi, only see the bluetooth module. Under 13.1 everything is fine.

Fenvi T-919 working fine here. No issue. 

  • Like 8
Link to comment
Share on other sites

On 1/23/2023 at 4:25 PM, anerik70 said:

Not wifi here

Is there any issue with fenvi T919?

Maybe I missed it, but did you post your EFI anywhere?  We can take a look if you want.  Also read this.

Edited by deeveedee
  • Like 1
Link to comment
Share on other sites

Here in Germany there is the website MactechNews - www.mactechnews.de with a report about errors in file sharing under Ventura 13.2 Build 22D49,

which is also available with my IMac mid 2020. See my message on this subject.
Did you also notice that here at insanelymac?

 

Mac OS 13.2 -> file sharing no longer works
I have the same problem with this message:
The operation could not be completed because the original object
was not found for %share name%
although the released directories (folders) can be seen.

 

I have the iMac mid 2020 and a Hackintosh.

From the iMac to the Hackintosh (where ventura 13.2 Build 22 D49 is also installed) and folders are also shared, it works perfectly.

 

I also did that:

 

As a test, I switched to WLAN to rule out a problem with the interface. I also turned off the firewall.

Unfortunately, nothing brought the desired success.

Only the other way around, these errors, also mentioned here, come from Hackintosh to the iMac.

The same problem from a MacBook Pro with Ventura 13.2 Build 22D49, the iMac mid 2020 with Ventura 13.2 Build 22D49 cannot be contacted or you cannot access the visible folders.

If I go from MacBooPro to the iMac with "connect to server" and then enter the IP of the iMac and then select the option "connect to screen sharing",

then I see the screen of the iMac on the MacBookPro and can then do whatever I want, also copy data from each partition. Screen sharing should already be enabled.

 

What is the problem ?

Edited by AlfredoM
  • Like 2
Link to comment
Share on other sites

×
×
  • Create New...