Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

No change with Titan installed

5 posts in this topic

Recommended Posts

So I just finished installing 10.4.8 using the MacOSX_10.4.8DVD AMD SSE3 TEST 1 and it works great; audio, SATA, and network all worked "out-of-the-box." I'm now trying to get video to work better (i.e. Resolution/QE/CI/GL) if i can. I d/l'd the latest Titan.kext and followed the instructions from the wiki but I don't see any improvement (can't change the resolution or refresh, no QE/CI etc...). When I rebooted I watched the verbose and I did see something like:

Titan: 7800 GT detected
Titan: Now cross your fingers

that was funny and all, but I still am running at 1024x768@65hz (which makes me want to poke my eyes out), no QE/CI/GL. I checked the wiki for my card, the closest I found was a 7800 GTX from Gainward that was listed as fully functional. Any ideas? Idk what to do. I'd really like to change resolution and definitely the refresh rate, but I would absolutely love to get QE/CI/GL working (I ultimately want to play World of Warcraft on this comp, that would be HOT). Thanks for the help :D

Share this post

Link to post
Share on other sites

Refer to THIS thread. You might want to skip down to my response, it's a little easier to see.


I would also consider trying Natit - it worked much more smooth for me. Just move Titan out of your Extensions folder, move Natit in, set owner root:wheel, chmod 755, and give that a shot.


Or, just try to stick with Titan. (I couldn't get dual screen working at all with Titan.)


Keep in mind that Titan/Natit only provide initialization and feature detection of the video card, they're not really drivers, so you'll need to muck with the nVidia drivers to get them to detect your card once Natit/Titan has initialized it.

Share this post

Link to post
Share on other sites

Update: I just tried booting into OSX to show my fellow co-workers (IT Techs) and OSX didn't boot :laser::lol: lmao. I'm going to re-install now, especially since I can get OSX on a SATA drive. I may try Titan's drivers again, dunno. Anyway thanks for replies.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????