Jump to content
4 posts in this topic

Recommended Posts

Hello, I have a problem with the open core, see the picture, my configuration:
cpu: amd ryzen 3 3100
motherboard: msi b450-a pro max
gpu: amd radeon hd 6450

ram 16 gb
I installed mac os high sierra according to the opencore guide, I still toss config

https://mega.nz/file/KkRkDRbB#9u7E7u-Zh-y0nXR6BbNeTXFh-AZupYU3L3DY6VoZwTw

https://mega.nz/file/S4I0XTxb#vxVXwMmrVmPMq_OQ0kh99vQKZYe7sOF13jUESCisdUs

 
  •  

 

On 5/27/2021 at 10:29 AM, uwmpr said:

Hello, I have a problem with the open core, see the picture, my configuration:
cpu: amd ryzen 3 3100
motherboard: msi b450-a pro max
gpu: amd radeon hd 6450

ram 16 gb
I installed mac os high sierra according to the opencore guide, I still toss config

https://mega.nz/file/KkRkDRbB#9u7E7u-Zh-y0nXR6BbNeTXFh-AZupYU3L3DY6VoZwTw

https://mega.nz/file/S4I0XTxb#vxVXwMmrVmPMq_OQ0kh99vQKZYe7sOF13jUESCisdUs

 
  •  
  •  

 

Are you running the correct kernel for AMD?

 

Have you reduced your booting kexts and boot flags to a minimum for VirtualSMC, Lilu, and WhateverGreen  to eliminate potential issues?

 

Have you followed an outadated guide to configure your config.plist for your specific hardware?

 

Have you used the Open Core validator to check your config.plist?

 

Are you booting a supported profile?

 

Look here for info and links:

https://www.insanelymac.com/forum/topic/346639-updated-tips-and-observations-for-114/

 

Especially:

https://github.com/topics/hackintosh?o=desc&s=updated

 

Post your EFI with confidential info deleted.

 

 

 

 

 

 

16 hours ago, HenryV said:

Are you running the correct kernel for AMD?

 

Have you reduced your booting kexts and boot flags to a minimum for VirtualSMC, Lilu, and WhateverGreen  to eliminate potential issues?

 

Have you followed an outadated guide to configure your config.plist for your specific hardware?

 

Have you used the Open Core validator to check your config.plist?

 

Are you booting a supported profile?

 

Look here for info and links:

https://www.insanelymac.com/forum/topic/346639-updated-tips-and-observations-for-114/

 

Especially:

https://github.com/topics/hackintosh?o=desc&s=updated

 

Post your EFI with confidential info deleted.

 

 

 

 

 

 

I haven't used the opencore validator, am I using the correct kernel or is it the patch kernel? I did not use the outdated guide I am using https://dortania.github.io/OpenCore-Install-Guide/ I do not know what is going on with the supported profile and kext reduction, and as for confidential information there are no such and now adds more updated efi

 

OC.zip

On 5/29/2021 at 9:48 AM, uwmpr said:

I haven't used the opencore validator, am I using the correct kernel or is it the patch kernel? I did not use the outdated guide I am using https://dortania.github.io/OpenCore-Install-Guide/ I do not know what is going on with the supported profile and kext reduction, and as for confidential information there are no such and now adds more updated efi

 

OC.zip 2.23 MB · 1 download

What I was getting at with the kernel issue is whether you have obtained and properly installed a  kernel that will run on an AMD Ryzen CPU.  If you don't have this in place you are going nowhere.

 

There may also be specific settings for your motherboard/BIOS.

 

Consult the Insanelymac AMD CPU hardware forum or possibly personal message Shaneee for pointers.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...