Jump to content
13 posts in this topic

Recommended Posts

I have a problem with the open core shown in the picture, I checked the config on https://opencore.slowgeek.com/ and it did not show any errors, as I think I correctly uploaded the kext amd Platform log: : 00: 000 00: 000 OC: kernel 7 patcher result for kernel (algrey - cpuid_set_cache_info - cpuid 0x8000001D instead of 0 - 10.13 / 10.14) - Not found 00: 349 00: 349 OC: kernel patcher 29 result for kernel (algrey - tsc_init - remove Penryn check to perform default case 10.14) - Not found my configuration: cpu amd ryzen 3 3100 gpu amd radeon hd6450 motherboard msi b450-a pro max ram 16gb from g.skill photos:

image0.thumb.jpg.d08742bb8634b76d8bad2c0b9108c445.jpg

8 hours ago, Hervé said:

I'm afraid I've failed to grasp what version of macOS you're attempting to install and run. One essential element to note is that Radeon HD 6450 is last supported in High Sierra 10.13. Unsupported in Mojave and  

 

I installed mac os mojave so I switched to high sierra and some other bugs popped up88E9C8F1-5892-441D-8F7C-CE110DF5067C.thumb.jpeg.1b846cf2aa267f138ae39b87f95b4d04.jpeg

Hello, I have been waiting for a reply for several days, if you are not in satana help me just write or if my computer does not support mac os

  • Sad 1
7 hours ago, uwmpr said:

Hello, I have been waiting for a reply for several days, if you are not in satana help me just write or if my computer does not support mac os

"error opencore" does not mean "does not support mac os". Can you make an attempt with Clover?

"error opencore" does not mean "does not support mac os". Can you make an attempt with Clover?

I added kexts. Can't configure clover configu tested with sierra and high sierra


Wysłane z iPhone za pomocą TapatalkIMG_0923.jpg

Wrong choice of SMBIOS (old MacPro3,1 is last supported in El Capitan 10.11). Either you use a model supported by your target OS version (recommended) or you use the required -no_compat_check boot arg (if you must use the SMBIOS of an unsupported Mac for whatever reason).

Posted (edited)
Make sure you've got the latest AMD kernel patches from here, https://github.com/AMD-OSX/AMD_Vanilla
 
And see this for the BIOS settings, https://dortania.github.io/OpenCore-Install-Guide/AMD/zen.html#amd-bios-settings
Look at the setting for Above 4G decoding

Like me, I do not understand the errors but I was digging in the bios and there is a different Edited by uwmpr
"error opencore" does not mean "does not support mac os". Can you make an attempt with Clover?

I don't know much about the clover, and in my opinion config.plist is more difficult to understand
4 minutes ago, uwmpr said:


I don't know much about the clover, and in my opinion config.plist is more difficult to understand

Clover's config.plist has default values opposite to OpenCore.

So if you don't know some value then you may just exclude this line. Clover assigns a good value automatically.

About AMD CPU with Clover read here

  • Like 1
Wrong choice of SMBIOS (old MacPro3,1 is last supported in El Capitan 10.11). Either you use a model supported by your target OS version (recommended) or you use the required -no_compat_check boot arg (if you must use the SMBIOS of an unsupported Mac for whatever reason).

similar bug in pomen core how to fix it?


Wysłane z iPhone za pomocą TapatalkIMG_1019.jpg

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...