Jump to content

!SOLVED! Big SUR - Realtek ALC3234 - No Sound On Dell Optiplex 3060 - Chipset H370


5 posts in this topic

Recommended Posts

Hey All,

 

Does anyone know how I can get the audio work on my Dell Optiplex 3060. Realtek ALC3234 . Intel H370 Chipset. Big Sur 11.7.3

 

I had the audio working perfectly on Catalina via Clover but I can't figure out how to accomplish the same thing on Big Sur,

 

I have attached my Clover EFI folder from Catlina (old EFI)

 

I have also attached my New Big Sur OpenCore EFI (new EFI)

 

If anyone could have a look it would be amazingly appreciated.

 

Kindest Regards,

 

Taz

New EFI.zip Old EFI.zip

Someone did reply but is has disappeared now?!? I have tried all the different numbers for my ALC3234 (alcid=11) in the boot args...I've added AudioDXE.efi...Ive tried blocking com.apple.AppleHPET which was advice from another thread and I have no idea what anyone means by adding in SSDT-HPET.aml....HOw do I make/generate this?

 

PLEASEEEE HELP!! I've waste hours on hours trying to fix this.

 

Ive attached my current EFI folder.

 

Thanks in advance. :-)

 

Joe

EFI.zip

Posted (edited)

SOLVED

 

Thank you Rocky12.

 

Added the SSDT-HPET.aml

 

followed the fix on reddit below.

 

If you have a Dell Optiplex 3060 it is port 11 for alcid, make sure you have AudioDXE.efi installed too.

 

Ive attached my working EFI folder for anyone needing it.

 

https://www.reddit.com/r/hackintosh/comments/h0e632/dell_optiplex_3060_audio_not_working/?ref=share&ref_source=embed&utm_content=body&utm_medium=post_embed&utm_name=37c9ed287791443abbe7b0b0bb83a9c8&utm_source=embedly&utm_term=h0e632

 

EFI.zip

Edited by tazsummers
  • tazsummers changed the title to !SOLVED! Big SUR - Realtek ALC3234 - No Sound On Dell Optiplex 3060 - Chipset H370
×
×
  • Create New...