Jump to content

Install Big Sur per z68xp ud3p è possibile?


10 posts in this topic

Recommended Posts

Ciao a tutti. Come state? Spero bene. 

E' da un po che non faccio aggiornamenti e non eseguo modifiche. Ho sempre risolto i problemi col vostro aiuto e volevo chiedervi se secondo voi esiste la possibilità di passa a Big Sur avendo questa configurazione:

 

GA-Z68XP-UD3P

Processore i7 2700K

Ram G.SKILL RipjawsZ DDR3 1600Mhz 16GB(4x4GB)

Scheda Video XFX  AMD RADEON RX 580 8gb

SSD 250 gb + 4 HD separati x librerie e dati

Case Termaltake Overseer Big-Tower

Alimentatore 1000 W Power-x

 

Ora sono su high sierra ultima versione 10.13.6 Non per forza devo passare a Big Sur ma volevo arrivare al limite di aggiornamento supportato per questi componenti.

Ho scaricato e fatto delle modifiche sulla cartella efi che ho prontamente creato ma quando selezione OpenCore all'avvio del pc mi si presente un DIVIETO e un link sotto per l'assistenza apple. Non ho ben compreso cosa manca o cosa dovrei togliere per fare il boot.

 

Vi allego la cartella efi che sto usando

RIngrazio @iCanaro che mi ha sempre dato aiutato a risolvere piccoli problemi.

 

Grazie.

EFI.zip

4 hours ago, SalSky said:

Ciao a tutti. Come state? Spero bene. 

E' da un po che non faccio aggiornamenti e non eseguo modifiche. Ho sempre risolto i problemi col vostro aiuto e volevo chiedervi se secondo voi esiste la possibilità di passa a Big Sur avendo questa configurazione:

 

GA-Z68XP-UD3P

Processore i7 2700K

Ram G.SKILL RipjawsZ DDR3 1600Mhz 16GB(4x4GB)

Scheda Video XFX  AMD RADEON RX 580 8gb

SSD 250 gb + 4 HD separati x librerie e dati

Case Termaltake Overseer Big-Tower

Alimentatore 1000 W Power-x

 

Ora sono su high sierra ultima versione 10.13.6 Non per forza devo passare a Big Sur ma volevo arrivare al limite di aggiornamento supportato per questi componenti.

Ho scaricato e fatto delle modifiche sulla cartella efi che ho prontamente creato ma quando selezione OpenCore all'avvio del pc mi si presente un DIVIETO e un link sotto per l'assistenza apple. Non ho ben compreso cosa manca o cosa dovrei togliere per fare il boot.

 

Vi allego la cartella efi che sto usando

RIngrazio @iCanaro che mi ha sempre dato aiutato a risolvere piccoli problemi.

 

Grazie.

EFI.zip 2.07 MB · 0 downloads

Ciao ho risposto ad un altro post recentemente. Sulla mia che vedi in firma va. Anche in questo caso credo dovrebbe funzionare. Ho installato con USB preparato con il file Olarila con Clover Legacy  e fatto un pò di maneggi fino a che non è andato. E' stabile ma unica cosa dopo l' ultimo update non mi fa gli aggiornamenti e non ho avuto tempo di vedere perchè.  Se guardi l' altro post puoi scaricare la mia Efi giusto per provare.

 

edit: puoi sempre provare a copiare con superduper o cc su un altro hd il tuo originale, poi parti da quello, scarichi Big Sur e fai partire l' installazione sul clone. Se va, bene, altrimenti non rischi niente.

Edited by bluenote56

il macOS ideale per tale hardware, con SMBIOS più confacente, a parer mio è high sierra; big sur ci va, ma non è il massimo.

 

@SalSky tu con la EFI postata riesci ad avviare il tuo high sierra attuale?! 

ti copi e incollo che dice la guida di nonna doria, che ci prende abbastanza

 

SSDTs required

Once downloaded, place them into your EFI folder under EFI/OC/ACPI and head back to the install guide

 

Con una Z68 non serve legacy, si può usare UEFI e chi ha GPU AMD deve disabilitare il CSM

  • Like 1

Se proprio si vuole provare esperienza con bug sur, come SMBIOS invece quel MacPro6,1 che vedo ora con la EFI postata, io consiglierei iMacPro1,1

perlomeno nella mia Z68 funziona benissimo.

Poi se uno ha già una configurazione funzionante con Clover e vuole usare OC, ecco come fare

https://www.macos86.it/topic/4027-configurazione-base-per-entrambi-i-bootloader/

 

Posted (edited)
17 hours ago, iCanaro said:

Se proprio si vuole provare esperienza con bug sur, come SMBIOS invece quel MacPro6,1 che vedo ora con la EFI postata, io consiglierei iMacPro1,1

perlomeno nella mia Z68 funziona benissimo.

Poi se uno ha già una configurazione funzionante con Clover e vuole usare OC, ecco come fare

https://www.macos86.it/topic/4027-configurazione-base-per-entrambi-i-bootloader/

 

 

Grazie per le info @iCanaro ma non voglio usare OC perchè non lo so configurare e perchè non vorrei aggiungere problemi e stress a te o a chi ne sa di più per potermi aiutare a risolver.

Ora l'unica configurazione funzionante è quella che sto usando per avviare High Sierra, che è quella da dove ti sto scrivendo. 
Ho iniziato a leggere un po la tua guida ma pur mantenendo ricopiando la stessa EFI di High Sierra nella nuova pendrive con Catalina al suo interno il boot no mi parte e si presente il divieto come ho pubblicato in questo post 
https://www.macos86.it/topic/4492-big-sur-possibilità-di-installazione-su-z68xp-ud3p-se-no-consiglio-quale-os-x-compatibile/?tab=comments#comment-106040

Qualche consiglio su come settare Clover per Catalina avendo una EFI funzionante ma per High Sierra?

Grazie.

 

 

 

 

Quote

il macOS ideale per tale hardware, con SMBIOS più confacente, a parer mio è high sierra; big sur ci va, ma non è il massimo.

 

@SalSky tu con la EFI postata riesci ad avviare il tuo high sierra attuale?! 

ti copi e incollo che dice la guida di nonna doria, che ci prende abbastanza

 

SSDTs required

Once downloaded, place them into your EFI folder under EFI/OC/ACPI and head back to the install guide

 

Con una Z68 non serve legacy, si può usare UEFI e chi ha GPU AMD deve disabilitare il CSM

 

Forse il boot non mi parte xrchè è attivo il CSM?

Io nel configurare i Quirks ho seguito la tua guida e modificato i dati dal plist del Clover_Quirks_Z68_Asrock con il prog ProperTree-master.

Ho una scheda video AMD vado a controllare se è disabilitato il CSM da bios o da Clovere si disabilita?

 

 

 

 

 

Quote

Ciao ho risposto ad un altro post recentemente. Sulla mia che vedi in firma va. Anche in questo caso credo dovrebbe funzionare. Ho installato con USB preparato con il file Olarila con Clover Legacy  e fatto un pò di maneggi fino a che non è andato. E' stabile ma unica cosa dopo l' ultimo update non mi fa gli aggiornamenti e non ho avuto tempo di vedere perchè.  Se guardi l' altro post puoi scaricare la mia Efi giusto per provare.

 

edit: puoi sempre provare a copiare con superduper o cc su un altro hd il tuo originale, poi parti da quello, scarichi Big Sur e fai partire l' installazione sul clone. Se va, bene, altrimenti non rischi niente.

Grazie @bluenote56 grazie per il consiglio ma non voglio passare a Big Sur per avere problemi dopo. 
Vorrei provare ad installare Catalina e poi mi fermo. A nuovo pc prendere in considerazione Big Sur e che tipo di hardware è molto più compatibile.

 

 

Edited by SalSky

@bluenote56 qui è permesso trattare solo installer regolarmente scaricati da server apple quindi evitiamo di pubblicizzare metodi che non sono regolari.

31 minutes ago, gengik84 said:

@bluenote56 qui è permesso trattare solo installer regolarmente scaricati da server apple quindi evitiamo di pubblicizzare metodi che non sono regolari.

 

Scusa ma visto che sul sito in lingua inglese il creatore MaLdOn è sempre presente ed attivo pensavo che non ci fosse problema. Come non detto. Non citerò più.

Mi risulta comunque strano di non poter citare quello che è ufficialmente parte di InsanelyMac ma mi adeguo, magari sul sito in lingua italiana è diverso.

 

Edited by bluenote56

il discorso è qui su InsanelyMac, quindi regole di qui e non altrove dove uno di fatto è libero di fare ciò che vuole, ci mancherebbe...

1 hour ago, bluenote56 said:

Mi risulta comunque strano di non poter citare quello che è ufficialmente parte di InsanelyMac ma mi adeguo

puoi citare qualsiasi cosa basta che non sia Iso, DMG e comunque una ridistribuzione di un installer o di un sistema MacOS.

  • Thanks 1
Posted (edited)
3 hours ago, bluenote56 said:

 

Per Catalina ho sempre creato una penna USB con immagine già pronta Olarila ed uso la stessa efi. Prova come ho fatto io sempre con Clover. A me è andato tutto liscio e va una spada. Senza alcun problema. Ho solo aggiunto una PCIe (fresco logic 1100) per le usb 3 poichè la mia scheda madre ha il chip Etron che non è compatibile. Ho vari ssd con Catalina, Big Sur, Winzozz

Okok. Allora, sto usando, dato che avevo capito che non si poteva usare la stessa efi in questo caso di High sierra, e provo a fare delle mod cancellando come consigliato da @gengik84 a cancellare dei file che non mi fanno partire proprio per niente il boot e la cosa strana che li stessi file su un'altra pennetta dove è caricato High sierra tranquillamente partono senza problemi. 

Mhaaa. Ho seguito la guida pari pari la guida https://www.macos86.it/topic/6-preparazione-installer-macos-clover-usb/ sempre di @gengik84 con le cose da installare se si ha un bios UEFI e io ce l'ho ma non parte. 
Provo a cancellare AptioMemoryFix.efi  HfsPlusLegacy.efivediamo che succede.

 

EDIT

Niente da fare. Con la pendrive x avviare High sierra boota pur mantenendo la stessa EFI senza cancellare nesun tipo di file niente, non compare nessun blocca se invece provo a fare il boot con la penna dove è installato Catalina compare il divieto.

 

SOLUZIONI?

Edited by SalSky
×
×
  • Create New...