Jump to content

11.2.2 update caused Vbox VM storage controller to fail.


2 posts in this topic

Recommended Posts

I'm running Ubuntu 20.04 on a Surface Pro 4 as host. I don't know if I diagnosed this right, but I had two instances of 11.2.1 and updated them one after the other, and they both returned the error, "Could not configure virtual machine storage controller. Exiting." I have a third instance running under Fedora that wasn't updated and it still runs fine. I tried to open those VM's under Fedora to check if I had a problem with the dependencies and got the same error. I installed these with the myspaghetti script found here:

 

https://github.com/myspaghetti/macos-virtualbox

 

I looked through the documentation for the script which is generating that output, and I didn't see anything definitive to address the problem.

 

I had a backup from 11.2.1 and I tried using that, but I still get the same error. This seems strange to me because the vm was rebooting and shutting down fine after the update, but once I rebooted the physical machine both instances under Ubuntu 20.04 returned the same error. I could totally be on the wrong track here, but it may have something to do with the uids or volume descriptions of the VMs.

 

Your help and input is appreciated.

Edited by artifact81
  • artifact81 changed the title to 11.2.2 update caused Vbox VM storage controller to fail.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...