Jump to content

OC 0.6.5 - Big Sur 11.1 Asus X99-A II i7-5820k Haswell-E GT720 Installation Help with Panic


40 posts in this topic

Recommended Posts

Hello All,

 

I am trying to Big Sur 11.1 on Asus X99-A II with i7-5820k Haswell-E & GeForce GT720 and getting the panic (screenshot attached)

 

I am also attaching the EFI/OC dir with config.plist and the latest opencore log from the EFI partition.

 

I have followed Dortania's guide after capturing DSDT from Windows 10 and create all ACPI/aml files.

 

It gets stuck after "[PCI configuration end, bridges 6, devices 16]" then short after it says:

IOPlatformPanicAction -> ApleAHCIDiskDriver

IOPlatformPanicAction -> AppleSMC

 

I added "CtlnaAHCIPort.kext" and tried to switch FakeSMC from VirtualSMC but pretty much same result.  I tried with different USB port but the same...  Now, I originally tried with Crucial P1 M.2 2280 500GB nVME but now I moved to SATA SSD but still the same.  I also have removed Fenvi FV-T919, just to see if I can get the OS to install...

 

Any help will be appreciated.

 

Thank you.

 

Asus X99-A II

i7-5820k

G.Skill Ripjaws V DDR4 2400MHz 4*16GB

Nvidia GeForce GT720

Fenvi FV-T919

 

config.plist opencore-2021-01-20-115003.txt OC.zip

IMG_9853.JPG

Edited by xthunder
2 hours ago, xthunder said:

Всем привет,

 

Я пытаюсь установить Big Sur 11.1 на Asus X99-A II с i7-5820k Haswell-E и GeForce GT720 и получаю панику (скриншот прилагается)

 

Я также прикрепляю каталог EFI / OC с config.plist и последний журнал opencore из раздела EFI.

 

Я следовал руководству Дортании после захвата DSDT из Windows 10 и создания всех файлов ACPI / aml.

 

Он застревает после «[конец конфигурации PCI, мосты 6, устройства 16]», а затем сразу после сообщения:

IOPlatformPanicAction -> ApleAHCIDiskDriver

IOPlatformPanicAction -> AppleSMC

 

Я добавил "CtlnaAHCIPort.kext" и попытался переключить FakeSMC с VirtualSMC, но результат практически тот же. Я пробовал использовать другой USB-порт, но тот же ... Сначала я попробовал использовать Crucial P1 M.2 2280 500GB nVME, но теперь я перешел на SATA SSD, но все тот же. Я также удалил Fenvi FV-T919, просто чтобы посмотреть, смогу ли я установить ОС ...

 

Любая помощь будет оценена по достоинству.

 

Спасибо.

 

Asus X99-A II

i7-5820k

G.Skill Ripjaws V DDR4 2400 МГц 4 * 16 ГБ

Nvidia GeForce GT720

Fenvi FV-T919

 

config.plist 27,32 кБ · 1 загрузка opencore-2021-01-20-115003.txt 256 кБ · 1 загрузка OC.zip 2,28 МБ · 1 загрузка

IMG_9853.JPG

Try.

And are you sure that your graphics card is based on the Kepler architecture? Since the part was on Fermi.

EFI.zip

  • Like 1

Oh, I forgot to answer your question about the video card...

 

Yes, it is GeForce GT720 which is Kepler based card.  I have GT710, GT720 and GT730 card and I am currently using GT730 on a Heswell CPU with GA-H170M-D3H-GSM which works quite well and I would like this Asus X99-A II working with Hackintosh as well.

 

Thank you!

2 hours ago, xthunder said:

Ой, забыл ответить на твой вопрос про видеокарту ...

 

Да, это GeForce GT720, карта на базе Kepler. У меня есть карты GT710, GT720 и GT730, и в настоящее время я использую GT730 на процессоре Heswell с GA-H170M-D3H-GSM, который работает достаточно хорошо, и я бы хотел, чтобы этот Asus X99-A II также работал с Hackintosh.

 

Спасибо!

Can you send me your DSDT ?

33 minutes ago, xthunder said:

Конечно ~

 

Может, стоило включить это в свой первый пост ....

 

DSDT.aml прилагается.

 

Спасибо.

DSDT.aml 217,59 kB · 1 загрузка

I did a little magic with your DSDT )), Maybe it will work. Most likely you have a problem with NVRAM, then if it doesn't work now - take this guide as a basis - https://www.tonymacx86.com/threads/x299-big-sur-support.302143/page-107#post-2203225

EFI.zip

Thanks again!

 

it still hangs on "SMCSuperIO" line but it has a bit more characters afterwards LOL

 

Can you tell me what "magic" you did to the DSDT so I can learn?

 

I will take a look at the link you posted this afternoon.

 

I really appreciate your help!

 

IMG_0076.JPG

Thanks.

 

As far as I can tell, the BIOS is configured correctly but if there is anything that I need to check, let me know.

I will see if I can capture some screen shots of the BIOS shortly.

 

I have reset NVRAM for 3 times and tried again but it hangs...

 

IMG_0077.thumb.JPG.834881bf2b33a5f6ed3bfb2c43445d10.JPG

Hello Антико,

 

Some progress - after disabling "Above 4G Decoding", I was able to initiate the install:

 

IMG_0080.thumb.JPG.56e1efd79592f939024b903be3aa9da0.JPG

 

However, after choosing "macOS Installer", I see several page worth of verbose messages then it reboots....

 

I tried "macOS Installer" from the picker over and over and a few times, it would show Apple Logo with the progress bar and the bar would go about 1/5 way then reboots.... then it does the same over and over.... pages of verbose text then reboots.... and again...

 

Any other idea?

 

 

 

Already progress...))) Try to save the installer log... Stop for 12-13 minutes?

PS Try the very first EFI folder I sent you.

Edited by Антико

Hello Антико,

 

Since it is after Open Core USB installation, I would assume that the Apple Installer Log file is location on the SSD...

I just attached the SSD from another Hackintosh but there is only one disk volume(?) called "Macintosh HD" in "Containder disk" and the that only has one directory called "macOS Install Data" but I do not see any log file...

 

Do you know where the Apple Installer Log file is located on the disk?

 

So it seems like that USB Big Sur Installer finishes successfully since it goes as far as like 12 mins left message then shows proper shutting down messages and reboot.  I noticed that the Open Core Picker does not automatically selects the "macOS Installer" so I hit the right arrow once to have it boot up with "macOS Installer" and this is where it reboots after pages of verbose messages... before Apple Logo with progress bar...

 

Let me know the location of the Apple Installer Log or anything else to try.

 

Thank you!

 

Hello Антико,

 

I just did a reinstall of Big Sur while capturing the Installer log onto different USB.

 

The log file is attached...

 

When I choose "macOS Installer" icon(2nd from the left) from the Picker, after pages of verbose text messages, it seems like it will go as it shows the Apple logo with progress bar under... It will go as far as about 1/6th way then it will reboot.... If it choose "macOS Installer" again, it will reboot while displaying verbose text messages before the Apple logo comes up....

 

Thank you.

 

Installer Log 22-Jan-2021.txt

This EFI is not good.....

 

The picker only shows the USB and the HD(which still has the Install macOS from previous try) and what makes worse is that it shows pages of verbose text messages then just reboots - video attached....

(The video quality sucks since I have to reduce the size to below 10MB....)

 

Edited by xthunder
12 minutes ago, xthunder said:

Этот EFI не годится .....

 

Средство выбора показывает только USB и HD (на котором все еще есть установка macOS из предыдущих попыток), и что еще хуже, он показывает страницы подробных текстовых сообщений, а затем просто перезагружается - прикрепленное видео ....

(Качество видео - отстой, так как мне нужно уменьшить размер до 10 МБ ....)

 

 

Don't pay attention to it, it's from my flash drive. try again, reset the NVRAM.

Make 2-3 attempts.

EFI.zip

Edited by Антико
7 minutes ago, xthunder said:

Хорошо, прилагается журнал установщика с 1-й попытки установки ...

 

Я пытаюсь стареть, чтобы увидеть, продвинусь ли я дальше ...

 

 

Протокол установщика 23-Jan-2021.txt 8.51 kB · 0 загрузок

I don't see any errors. Have you tried continuing the installation?

P S I myself suffered for 3 weeks...)))

I just remember that I forgot to connect my wi-fi while running the installation.

 

I am about to perform the installation for the 2nd time now - I will have wi-fi connected and collect the Installer Log.

 

Thank you.

 

  • Thanks 1

hmmmm... It is weird...

 

I run Reset NVRAM multiple times but the Big Sur Installer reboots before bring up the GUI...

 

This exact USB worked once as I provided the Installer Log above but now it would just crash and reboot on its own before start up the GUI.

 

I am heading to bed now but I will try wiping the SSD tomorrow with gparted and try again.

 

 

  • Thanks 1

I have tried a few more times but the results are same....

 

Last night, I was not getting the Installer GUI to come up but today with the same USB, I was able to perform new installations several times.

 

Attached are the Installer Logs with the same USB while Wi-Fi enabled&connected - I only did Reset NVRAM once before the installation.

 

I am still stuck with the same - initial installation goes as far as 12-minutes left or so then it reboots -> I get GUI Apple Logo with progress bar underneath and the bar would go about 1/6th way then it reboots.... 

 

Thank you.

 

Installer Log 23-Jan-2021.txt Installer Log 23-Jan-2021 19-44.txt

×
×
  • Create New...