Jump to content

OC 0.6.4 GigaByte Z390 UD Changing Ethernet problems.


2 posts in this topic

Recommended Posts

I had trouble installing Big Sur to my GigaByte Z390 UD.  But Catalina installed just fine.

 

I then tried to move my Big Sur drive from my Asus Z390-F Gaming that had issues with restarting and getting a weird Press F1 error from overclocking or some such.  I then installed it on my GigaByte Z390 UD and it boots up and seemed just fine, except I had no internet.

 

Then I realized the Asus board has an Intel NIC, while the GigaByte has an odd Realtek 8118 chipset.

 

I figure, no problem, I'll just download the realtek 8111 kext and rerun propertree and have it inject it automatically for me.  All looks OK (I even injected the serials from Catalina)

 

But still no internet!

 

Did I miss something?  Was there something else I need to inject the realtek kext?  The Catalina kext has it too, so I used the Catalina EFI and I get the same no ethernet.   Is it locked up or something?  I reboot back to Catalina and all is well again.

Okay, I just upgraded my working fine Catalina 0.15.7 to Big Sur 11.1, and it seems to have took just fine, except I lose internet still. Grrr.

 

I can't seem to find any issues online when searching.  Maybe I need to use different keywords.

 

EDIT:

 

Oddly I do get a wifi icon in the upper right, but I have no wifi.  Weird.

Edited by rmjohnson144
×
×
  • Create New...