Jump to content

Lenovo V530 Tower Mojave installation stuck on apfs module 1393


2 posts in this topic

Recommended Posts

Hi everyone, is my first post here.

I I get very mad while try from two days to install Mojave on my Lenovo V530 Tower with this specs:

CPU i5 8400 Coffeelake, 12gb ddr4, hd 1tb for MacOs, nvme 256gb for Win10, UHD630 + Nvidia Msi GT 730 2gb ddr5.

With this EFI in attach files installation stuck on end randomseed and if i use Dell Smbios Patch i arrive to stuck on apfs module start 1393 ....

There is someone can help me to find smile again and arriva just to installation of my hackintosh?

Advanced help to everyone.

EFI.zip

config.plist

apfs stuck.jpg

1 hour ago, lucahappys said:

Hi everyone, is my first post here.

I I get very mad while try from two days to install Mojave on my Lenovo V530 Tower with this specs:

CPU i5 8400 Coffeelake, 12gb ddr4, hd 1tb for MacOs, nvme 256gb for Win10, UHD630 + Nvidia Msi GT 730 2gb ddr5.

With this EFI in attach files installation stuck on end randomseed and if i use Dell Smbios Patch i arrive to stuck on apfs module start 1393 ....

There is someone can help me to find smile again and arriva just to installation of my hackintosh?

Advanced help to everyone.

EFI.zip

config.plist

apfs stuck.jpg

Hi lucahappys, but you also have to do what a user wrote on www.hackintosh-forum.de, otherwise your call for help doesn't make sense.
check whether these Kext drivers in EFI/CLOVER/Kexts/Other change the boot behavior

EFI 2.zip

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...