Jump to content
Wesley4444

RTL8215 2,5Gb internet contoller doesn't work

7 posts in this topic

Recommended Posts

Hey Everyone!

I have Gigabyte Aorus B550 elite REV.1 motherboard and have onboard Realtek 2,5 Gb's Ethernet Controller. I installed Catalina 10.15.7 with opencore. All works fine except internet. I see this device in system report and in Networks, I have "Cable not connected" status there. I tried different solutions and nothing. I even found original driver for UEFI from supplier, added it to drivers folder in opencore. Also, I tried to use a different cable. Nothing helped me and I would be happy to any help.

Thanks everyone! 

Share this post

If possible, you should be downloaded the drivers from the manufacturer's website or from the developer's site, as there may still be pre-versions on other sites that may not run so smoothly.

 

read more here:
https://www.insanelymac.com/forum/topic/343542-lucyrtl8125ethernetkext-for-realtek-rtl8125/

 

current download page from Mieze is here:
https://www.insanelymac.com/forum/files/file/1004-lucyrtl8125ethernet/?_fromLogin=1

 

Edited by Hervé
Removed duplicated contents
Share this post

Then you should contact Mieze, click here.

There you can describe him her the problem with the driver, he she will surely help you further.

Share this post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×