Jump to content

z370 aorus ultra gaming + i7 8700 + Radeon VII


2 posts in this topic

Recommended Posts

Installed OpenCore 0.6.2 with Catalina, I have 64gb ddr4 ram, i7 8700 cpu, Radeon VII graphics, everything is working fine, using SMBIOS iMac Pro 1,1 due to Netflix not working with imac19,2. Tried with internal graphics enabled and disable but still got a ui lag after few moments of usage.  Luxmark score is 50k, Geekbench 5 cpu is just under 1200, so all is working great apart from the ui lag after a few moments, the keyboard and mouse response is very laggy.  Attached is my config.plist , all help is appreciated.  I used SMBIOS iMac 19,2 as its most compatible and headless uhd630 works but Netflix and Apple TV don't work with that, I used shikigva but that only got Apple TV working not Netflix, I changed to imacpro1,1 and all is working, just the lag I need to fix tried a lot of changes but nothing is working.  In my bios I have 4g decoding ENABLED,

 

 

config.plist

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...