Jump to content

Problem X79 Dual Xeon No Bootloader


3 posts in this topic

Recommended Posts

Goodmorning everyone,

 

First I list my hardware in order to get a first overview.

 

  1. x79 jingsha Dual S8
  2. 2x Xeon E5 2650
  3. 64GB Samsung ECC 1333
  4. RX 470 Gigabyte
  5. NVMe Sunbow 256GB
     

The architecture is a Sandy-EP, and the motherboard has UEFI support.

 

  • OpenCore version used 0.6.0 (Also try earlier)

I am faced with the following scenario,

I create the EFI, ready to boot it shows a blackscreen! It doesn't even come in the bootloader.

The first doubt falls on an incorrect configuration of the plist. But nothing, it still doesn't work.

I also tried as Booter Picker "External", but nothing I can not understand why, I also tried to change graphics card, as well as use other working USB already bootable from other systems.

But as soon as I select UEFI: KingSton .... Black screen, no logs are even released.

I can't see the Bootloader (BlackScreen).

Also tried to use USB 2.0 and USB 3.0 (I mean keys)

 

So I opted for the Legacy way, using OpenUsbKbDxe.efi, HfsPlusLegacy.efi and generating the boot.

 

It booted and I got to the bootloader.

 

As soon as I get home I attach the EFI folder.

 

After hitting my head I boot into Legacy, and run the Mojave installer.

The first problems solved with CpuTscSync begin.

But then some things that make me doubt there are problems on the USB ports, in fact shortly after the verbose with the apple logo crossed out, but not always. (see photo)

 

Now I'm stuck at apfs module start 1393 and can't find a solution.

But I still have to understand why if boot in UEFI does not reach the bootloader and black screen comes out.

 

4558514f-906b-4bbc-9765-6c3653de80c5.thumb.jpg.fcdbeb4c52cf6102b565c417d5452749.jpg

 

Currently I'm still here, with big doubts about why I don't boot in UEFI.

 

Thank you all!

EFI X79 ORIGINALE.zip

Edited by xlidoni
×
×
  • Create New...