Jump to content
2 posts in this topic

Recommended Posts

So I have some less powerful hardware, that's why I'm installing High Sierra in 2020. Anyway, I'm trying to boot from the USB and I get the following errors:

00:000 00:000 OCB: Missing DMG signature, aborting
00:585 00:585 OCB: LoadImage failed - Unsupported

That's it. The logs begin and end there. The rest of the file is zeroes.

 

Bootloader: OpenCore 0.5.9 Release

Drivers:

  • HfsPlus.efi

  • OpenRuntime.efi

 

Kexts:

  • AppleALC.kext

  • Lilu.kext

  • RealtekRTL8111.kext

  • SMCBatteryManager.kext

  • SMCLightSensor.kext

  • SMCProcessor.kext

  • SMCSuperIO.kext

  • VirtualSMC.kext

  • WhateverGreen.kext

 

ACPI:

  • SSDT-EC.aml

  • SSDT-HPET.aml

  • SSDT-PLUG.aml

Note: I used SSDTTime to make the DSDT dumps for this exact computer

 

Hardware:

  • Intel Core i3 (Haswell)

  • An Intel VGA-Compatible Haswell iGPU

  • An nVidia Geforce 920m GPU (part of the reason for installing High Sierra)

  • USB: Intel 8 Series USB xHCI HC

  • SATA: Intel 8 series SATA Controller

 

If you need more details, here's my laptop https://www.asus.com/Laptops/X540LJ/ . I have the 512GB version with 4GB of RAM

 

I found a lot of forum posts about people having the same error, except nothing solved mine. Also, I haven't found anything online about the error with the Missing DMG Signature.

 

EDIT: If anybody needs my config.plist, feel free to ask for it and I'll happily post it

Edited by poisson-myfish
  • 2 months later...
×
×
  • Create New...