Jump to content

8 posts in this topic

Recommended Posts

Advertisement

There is no support at the moment at all. 

No matter what you do or which CPU ID you fake. 

 

More debugging via serial card is necessary. 

Share this post


Link to post
Share on other sites
On 5/17/2020 at 6:36 AM, Emanuele-1998 said:

 

Hi, the z490 is compatible in macOS?

There is complete support and successful Big Sur attempts as well.

Share this post


Link to post
Share on other sites
Posted (edited)

 

18 hours ago, BALDY_MAN said:

Well i got my Z490 working2023446159_Screenshot2020-07-17at22_26_58.png.b2a46f932f9a8c4436538fc4d446d51e.png

IMG_20200712_172859158.jpg

How?

i install Big Sur successfully, but it Hang on Black screen with Cursor after first boot:(

Edited by truemac

Share this post


Link to post
Share on other sites
1 hour ago, truemac said:

 

How?

i install Big Sur successfully, but it Hang on Black screen with Cursor after first boot:(

i wish you luck. im still sorting out a few thing in catalina

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/19/2020 at 9:39 AM, truemac said:

thx 

can you share your EFI folder?

here my EFI please change the serial number and MLB   TO your own  put it in your usb  partition. and do a fresh install. you well need to change kext and add your own dsdt. For your  motherboard I just installed Big Sur with this Efi

Gigabyte master Z490folder.zip

Edited by BALDY_MAN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×