Jump to content
dasca.thea

Working Catalina on 2990WX but not intel 550T2

2 posts in this topic

Recommended Posts

Posted (edited)

Hi. I got Catalina on mine to work fully with an important issue.

 

this is my spec:

 

MB: MSI x399 Meg creation

CPU: AMD 2990WX

RAM: 64GB cosair veangeance

GPU: Radeon7

 

All these works perfectly. Except I have an Intel 550T2 10GBps pci card that I need working for my projects.

 

so far I got the internal Intel I211 working using Smalltree kext. But X550T2 doesnt list in PCI device list and also not in ethernet.

 

for 550 T2 I tried smalltree8259x.kext. And tried it with FakePCIID and FakePCIID_intel_GbX in kext folder.

 

I read that I should move these 3 kexts into L/E S/L/E. But with catalina, it seems there is no proper way to do this.

 

can someone enlighten me?

208AEDA3-CE2C-4730-9D0B-2F33A4A159FB.jpeg

Edited by dasca.thea

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By Nikhil Chandran
      I installed MacOS Catalina for about two months ago.
      Everything is working except the DVD Drive.
      During every boot, the computer automatically ejects the dvd tray. And after unlocking a window pop's up saying The disk you inserted was not readable by this computer

       
      So I took a look inside the disk utility and it is saying that the drive capacity is 3.31 EB ( I created a post regarding this issue before and during that post time the drive capacity was 51.95 Peta Byte. dont know why but the capacity is sometimes changing)
      I tried the DVD drive in windows and it worked correctly and it was working fine in macOS HS and Sierra I didn't have to install any additional drivers or kext for it to work
       
      This is how it looks (During this screenshot there was an empty 4.7GB DVD inserted
       

       
       
      After ejecting the dvd the size changed

       
       
      Does anyone know what's happening?
      Would this affect my HDD and SSD in some way?
       
       
      This is my specs

       
       
    • By STLVNUB
      *Put the script into its own folder as it will create other folders*
      What is BTB?
      Script file to clone and help build Clover or Opencore repos
      Script will create link to itself in /usr/local/bin/bob
      Script SHOULD fix up any stray bobs you may have.
      Then you only need to type bob. and a parameter
      "a" for ACID repo, official
      "d" for ACID repo DUET build
      "c" for CLOVER
      "e" to erase UDK Folder
      Easier typing bob than.....usual stuff
      YOU WILL NEED TO cmod+x THE SCRIPT
      Enjoy
       
    • By datta0
      Hi, I have a small problem with my Open core Hackintosh build.
      I actually got EFI from someone on the internet and tweaked it a bit so I could get up and running.
      Here is my EFI.
      My laptop boots fine but while booting, it shows the apple logo for the first 5 seconds, then goes blank for 2-3minutes and then I see apple login screen.
      This happens every time. I tried a few config edits but didn't work.
      Can someone look into my EFI and suggest any necessary changes that can improve boot times?

      Thanks in advance 
×