Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By Nikhil Chandran
      I installed MacOS Catalina for about two months ago.
      Everything is working except the DVD Drive.
      During every boot, the computer automatically ejects the dvd tray. And after unlocking a window pop's up saying The disk you inserted was not readable by this computer

       
      So I took a look inside the disk utility and it is saying that the drive capacity is 3.31 EB ( I created a post regarding this issue before and during that post time the drive capacity was 51.95 Peta Byte. dont know why but the capacity is sometimes changing)
      I tried the DVD drive in windows and it worked correctly and it was working fine in macOS HS and Sierra I didn't have to install any additional drivers or kext for it to work
       
      This is how it looks (During this screenshot there was an empty 4.7GB DVD inserted
       

       
       
      After ejecting the dvd the size changed

       
       
      Does anyone know what's happening?
      Would this affect my HDD and SSD in some way?
       
       
      This is my specs

       
       
    • By STLVNUB
      *Put the script into its own folder as it will create other folders*
      What is BTB?
      Script file to clone and help build Clover or Opencore repos
      Script will create link to itself in /usr/local/bin/bob
      Script SHOULD fix up any stray bobs you may have.
      Then you only need to type bob. and a parameter
      "a" for ACID repo, official
      "d" for ACID repo DUET build
      "c" for CLOVER
      "e" to erase UDK Folder
      Easier typing bob than.....usual stuff
      YOU WILL NEED TO cmod+x THE SCRIPT
      Enjoy
       
    • By datta0
      Hi, I have a small problem with my Open core Hackintosh build.
      I actually got EFI from someone on the internet and tweaked it a bit so I could get up and running.
      Here is my EFI.
      My laptop boots fine but while booting, it shows the apple logo for the first 5 seconds, then goes blank for 2-3minutes and then I see apple login screen.
      This happens every time. I tried a few config edits but didn't work.
      Can someone look into my EFI and suggest any necessary changes that can improve boot times?

      Thanks in advance 
×