Jump to content

HELP! - Z390 Designare + i9 + RX 590 BLACK SCREEN AFTER UPGRADE to Catalina 10.15.3


3 posts in this topic

Recommended Posts

Hi guys! I really need help right now.
So I've just updated my Hackintosh to Catalina 10.15.3 with these following specs,

Z390 Designare
Core i9 9900k
RX 590 Nitro + 8gb Gold Edition
32 GB ram of Corsair RGB Pro

After the update, I tried to boot and it's a black screen after loading.
I also have recently updated the WEG and Lilu, but there's nothing new. It's still stuck with a black screen.

I have attached my Clover below..
CLOVER.zip
Please help and Thankyou so much!

Edited by JoelChris
Add tags

I would try getting rid of the free-2000.efi. I used the directions/efi files detailed in this guide and was able to install Mojave, and then upgrade to Catalina. I believe it’s for your model you too. I have a RX 5500XT and it still worked perfectly.
 

 

 

https://www.tonymacx86.com/threads/success-gigabyte-designare-z390-thunderbolt-3-i7-9700k-amd-rx-580.267551/post-20463

 

 

after you load the config.plist (amd) version, make sure to update the kexts using clover configuration.

 

good luck!

×
×
  • Create New...